summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorskydrome2019-07-19 02:56:07 -0400
committerskydrome2019-07-19 02:56:07 -0400
commit173763083399565b4b26a3a8a774a9f81febb845 (patch)
treed17c5d0845c839237e96ec02d5f99ea3ff17cb5c
parentc92dcda52793511227a5e07db1de87a232d7f535 (diff)
downloadaur-173763083399565b4b26a3a8a774a9f81febb845.tar.gz
add provides until pyutil package can get updated
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD1
2 files changed, 2 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bf69aa5f1ca4..4afc6e3b6f73 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,6 +13,7 @@ pkgbase = zbase32
sha256sums = c341afeb154cdcf20c247c8289fadd82245c89d0ea40b630c98885481c29845f
pkgname = python2-zbase32
+ provides = zbase32
replaces = zbase32
pkgname = python-zbase32
diff --git a/PKGBUILD b/PKGBUILD
index 7b3c4ce565aa..e05bd7dab17f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,6 +32,7 @@ build() {
package_python2-zbase32() {
cd "$srcdir/zbase32-$pkgver-py2"
replaces=('zbase32')
+ provides=('zbase32')
python2 setup.py install --root="$pkgdir" --optimize=1 --skip-build
install -Dm 644 ../LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}