summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGI_Jack2021-07-08 14:19:53 -0400
committerGI_Jack2021-07-08 14:19:53 -0400
commit6499df09842a9bbd2b9ad251e6fcd33a21f10601 (patch)
treeb8f302496616c48aeb6c663a7c0819c9711e0c66
parent179bf416a87bff058ce2fc8fa9563ed951a4b805 (diff)
downloadaur-6499df09842a9bbd2b9ad251e6fcd33a21f10601.tar.gz
version 1.7.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fae3fa0337a5..ae905ede93ff 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,23 +1,23 @@
# Generated by mksrcinfo(replacement shim) v8
-# Tue Jun 29 05:12:30 PM EDT 2021
+# Thu Jul 8 02:19:48 PM EDT 2021
pkgbase = zecwallet-lite
pkgdesc = Z-Addr first, Sapling compatible lightwallet client for Zcash
- pkgver = 1.6.3
+ pkgver = 1.7.1
pkgrel = 1
url = https://github.com/adityapk00/zecwallet-lite
arch = any
license = MIT
makedepends = rust
- makedepends = nodejs-lts-fermium
+ makedepends = nodejs
makedepends = yarn
makedepends = npm
depends = electron
provides = zcash-wallet
options = !strip
- source = zecwallet-lite-1.6.3.tar.gz::https://github.com/adityapk00/zecwallet-lite/archive/v1.6.3.tar.gz
+ source = zecwallet-lite-1.7.1.tar.gz::https://github.com/adityapk00/zecwallet-lite/archive/v1.7.1.tar.gz
source = zecwallet-icons.tar.xz
source = zecwallet-lite.desktop
- sha256sums = a0c944491e5ee1b09c849d220eabe4b6467c06382230c1b4baefb134707c27cb
+ sha256sums = 5ca5682de47ad0f669d01799b0caa828278aca66840172ac6df92f694b79231c
sha256sums = 19d8b4acee2c6ff062e86ecbb2365123d0471f2991192323780b53630104574d
sha256sums = a53083250c61d1e43cf3b5c371222bb5740e2befcdc4d9b7ea003a1f4ac30ef4
diff --git a/PKGBUILD b/PKGBUILD
index 6053c068100b..e0f350bb2610 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: GI Jack <GI_Jack@hackermail.com>
pkgname=zecwallet-lite
-pkgver=1.6.3
+pkgver=1.7.1
pkgrel=1
pkgdesc="Z-Addr first, Sapling compatible lightwallet client for Zcash"
arch=('any')
url="https://github.com/adityapk00/zecwallet-lite"
license=('MIT')
depends=('electron')
-makedepends=('rust' 'nodejs-lts-fermium' 'yarn' 'npm')
+makedepends=('rust' 'nodejs' 'yarn' 'npm')
provides=('zcash-wallet')
options=('!strip')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/adityapk00/zecwallet-lite/archive/v${pkgver}.tar.gz"
"zecwallet-icons.tar.xz"
"${pkgname}.desktop"
)
-sha256sums=('a0c944491e5ee1b09c849d220eabe4b6467c06382230c1b4baefb134707c27cb'
+sha256sums=('5ca5682de47ad0f669d01799b0caa828278aca66840172ac6df92f694b79231c'
'19d8b4acee2c6ff062e86ecbb2365123d0471f2991192323780b53630104574d'
'a53083250c61d1e43cf3b5c371222bb5740e2befcdc4d9b7ea003a1f4ac30ef4')
@@ -27,7 +27,7 @@ prepare() {
build() {
cd "$pkgname-$pkgver"
- yarn package-linux
+ yarn dist:linux
}
package() {
@@ -36,7 +36,7 @@ package() {
cd "${pkgname}-${pkgver}"
install -d "${pkgdir}/opt/${pkgname}/"
- cp -ra release/linux-unpacked/* "${pkgdir}/opt/${pkgname}/"
+ cp -ra dist/linux-unpacked/* "${pkgdir}/opt/${pkgname}/"
cd ..
# Icons