summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpandada82016-08-08 14:27:23 +0800
committerpandada82016-08-08 14:27:23 +0800
commit31489e939994aeb81c060373701edb8d6d005d17 (patch)
treecce0b32b0574f02818ebd2a8d730095507165671
parent5a212473e696a3a0b88f1f70a8b811991413fe29 (diff)
downloadaur-31489e939994aeb81c060373701edb8d6d005d17.tar.gz
bump version
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c1bc39d848a6..ed5a4868272b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sun Jul 17 13:42:16 UTC 2016
+# Mon Aug 1 01:49:33 UTC 2016
pkgbase = zerotier-one-with-controller
pkgdesc = Creates virtual Ethernet networks of almost unlimited size. controller node version
- pkgver = 1.1.12
- pkgrel = 2
+ pkgver = 1.1.14
+ pkgrel = 1
url = https://www.zerotier.com/index.html
arch = i686
arch = x86_64
@@ -13,8 +13,8 @@ pkgbase = zerotier-one-with-controller
depends = sqlite
conflicts = zerotier-one
conflicts = zerotier-one-lastest
- source = https://github.com/zerotier/ZeroTierOne/archive/1.1.12.tar.gz
- sha1sums = 854d32b1af1f1e29f62d78021f51b6de5bc3a51d
+ source = https://github.com/zerotier/ZeroTierOne/archive/1.1.14.tar.gz
+ sha1sums = b01a5167f8c9a28c80ed5fbae36c3b3cbbe55108
pkgname = zerotier-one-with-controller
diff --git a/PKGBUILD b/PKGBUILD
index 21c0acd29484..5de44e7ed87a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Harry Jeffery <harry|@|exec64|.|co|.|uk>
# Contributor: Alex Jordan <alexander3223098@gmail.com>
pkgname=zerotier-one-with-controller
-pkgver=1.1.12
-pkgrel=2
+pkgver=1.1.14
+pkgrel=1
pkgdesc="Creates virtual Ethernet networks of almost unlimited size. controller node version"
arch=('i686' 'x86_64')
url="https://www.zerotier.com/index.html"
@@ -13,11 +13,11 @@ depends=("gcc-libs" "sqlite")
makedepends=("ruby-ronn")
conflicts=("zerotier-one" "zerotier-one-lastest")
source=("https://github.com/zerotier/ZeroTierOne/archive/$pkgver.tar.gz")
-sha1sums=('854d32b1af1f1e29f62d78021f51b6de5bc3a51d')
+sha1sums=('b01a5167f8c9a28c80ed5fbae36c3b3cbbe55108')
build() {
cd "$srcdir/ZeroTierOne-$pkgver"
- make ZT_ENABLE_NETWORK_CONTROLLER=1
+ make ZT_ENABLE_NETWORK_CONTROLLER=1 ZT_DEBUG=1
}
#check() {
@@ -34,4 +34,5 @@ package() {
cd $pkgdir/usr/bin
ln -s ../../var/lib/zerotier-one/zerotier-one zerotier-cli
ln -s ../../var/lib/zerotier-one/zerotier-one zerotier-idtool
+ ln -s ../../var/lib/zerotier-one/zerotier-one zerotier-one
}