summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorthreadexio2022-05-15 16:33:29 +0300
committerthreadexio2022-05-15 16:33:29 +0300
commit9bcbd1d3010ac2003dd631efc26068c005bc0472 (patch)
tree532d8a4bf0e6df17e49288ee9aa3667bb985679b
parente2b831bea45459ab2917f2d30e5bbd50d1ec992e (diff)
downloadaur-9bcbd1d3010ac2003dd631efc26068c005bc0472.tar.gz
bump version to 2.0.0
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b4f1295e3e3..89fb52952ed1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: threadexio <pzarganitis at gmail dot com>
pkgname=zeus-bin
-pkgver=1.2.0
+pkgver=2.0.0
pkgrel=1
pkgdesc="The containerized AUR helper"
url="https://github.com/threadexio/zeus"
@@ -8,7 +8,7 @@ arch=('x86_64')
license=('GPL')
depends=('docker')
source=("zeus-bin-${pkgver}.tar.gz::https://github.com/threadexio/zeus/releases/download/v${pkgver}/zeus-bin.tar.gz")
-sha256sums=('801e236e3c368c607a60a5ec00609618c856b44cf6398a29f2c24736109e4a60')
+sha256sums=('8ad3e2eda112019d3abcd6daebe7a0d1bf4d4991388fc016256b3bcf7de12281')
conflicts=(zeus podman-docker)
package() {
@@ -19,4 +19,10 @@ package() {
mkdir -p "$pkgdir/var/cache/aur"
chmod 0777 "$pkgdir/var/cache/aur"
+
+ install -Dm644 -t "$pkgdir/etc/apparmor.d" apparmor/zeus
+
+ install -Dm644 completions/zeus.bash "$pkgdir/usr/share/bash-completion/completions/zeus"
+ install -Dm644 completions/zeus.zsh "$pkgdir/usr/share/zsh/site-functions/_zeus"
+ install -Dm644 completions/zeus.fish "$pkgdir/usr/share/fish/vendor_completions.d/zeus.fish"
}