summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattéo2017-10-31 23:00:25 +0100
committerMattéo2017-10-31 23:00:25 +0100
commit048854ff195d8b60af4eab5d8b5b47087e21ae3b (patch)
treeb556d1cbbb83c9b28aa05b8a1b7a84ae4ac7f6f5
parent78fd1db0547e2256cbfa52240fdcd91ca9a62bcc (diff)
downloadaur-048854ff195d8b60af4eab5d8b5b47087e21ae3b.tar.gz
change my Github username
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d90fe540a56..881cbc87c192 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,24 +3,25 @@
_CompName=zfw-module-330r3
+_GitName=ZFW-Module
pkgname=zfw-module
pkgver=3.3.0
pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="It's a module for calculate a aircraft's Z.F.W."
-url="https://github.com/CompFile/My_AUR_PKG/"
+url="https://github.com/MBasicComputing/$pkgname"
license=('GPL3')
groups=('MBC')
depends=('qt5-base')
makedepends=('gcc' 'qt5-base')
install=script.install
-source=("git://github.com/CompFile/ZFW-Module.git#tag=v$pkgver-$pkgrel")
+source=("git://github.com/MBasicComputing/$pkgname#tag=v$pkgver-$pkgrel")
sha256sums=('SKIP')
build()
{
- cd "$srcdir/ZFW-Module"
+ cd "$srcdir/$_GitName"
qmake
make
}
@@ -31,7 +32,7 @@ package()
install -d $pkgdir/usr/bin
install -d $pkgdir/usr/share/applications
install -d $pkgdir/usr/share/zfw-module
- cd "$srcdir/ZFW-Module"
+ cd "$srcdir/$_GitName"
install -m755 -s $_CompName $pkgdir/usr/bin/zfw-module
install -m644 _Install/_Desktop/zfw-module.png $pkgdir/usr/share/pixmaps
install -m644 _Install/_Desktop/zfw-module.desktop $pkgdir/usr/share/applications