summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOriginCode2019-07-31 10:23:14 +0800
committerOriginCode2019-07-31 10:23:14 +0800
commitbfbac6aae847fb79132c401d074169ad7f7c2cd8 (patch)
tree1d64f10370523dd47e73409a3d82bf25f836e5e7
downloadaur-bfbac6aae847fb79132c401d074169ad7f7c2cd8.tar.gz
init
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD25
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ccff66dae828
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = zorin-desktop-themes
+ pkgdesc = The Zorin OS desktop theme provided in a variety of color combinations.
+ pkgver = 2.0.8
+ pkgrel = 1
+ url = https://github.com/ZorinOS/zorin-desktop-themes
+ arch = any
+ license = GPL2
+ source = zorin-desktop-themes-2.0.8.tar.xz::https://github.com/ZorinOS/zorin-desktop-themes/archive/2.0.8.tar.gz
+ md5sums = 49aa573993a5dd0733ecee77bda88d3a
+
+pkgname = zorin-desktop-themes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c7279f607e3e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Jack Wu <origincoder@yahoo.com>
+
+pkgname=zorin-desktop-themes
+pkgver=2.0.8
+pkgrel=1
+pkgdesc="The Zorin OS desktop theme provided in a variety of color combinations."
+arch=('any')
+url="https://github.com/ZorinOS/zorin-desktop-themes"
+license=('GPL2')
+depends=()
+makedepends=()
+source=(
+ "$pkgname-$pkgver.tar.xz::https://github.com/ZorinOS/$pkgname/archive/$pkgver.tar.gz"
+)
+md5sums=('49aa573993a5dd0733ecee77bda88d3a')
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ install -dm755 "$pkgdir/usr/share/themes"
+ for theme in $(ls --hide={debian,LICENSE,README.md})
+ do
+ cp -r $theme "$pkgdir/usr/share/themes/"
+ done
+}