summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexandros Theodotou2019-10-08 21:34:35 +0100
committerAlexandros Theodotou2019-10-08 21:34:35 +0100
commitd294cec88ffbca653d813c0b129b7710b3a69d13 (patch)
tree2f83c2b1a486abfd7319e6de34280107bf1229d2
parent0f1efc93246c95a37d454261412d69ef01e249ab (diff)
downloadaur-d294cec88ffbca653d813c0b129b7710b3a69d13.tar.gz
bump to 0.6.502
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e0ac0613dcc1..3c9055eaa19a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = zrythm
pkgdesc = a highly automated and intuitive digital audio workstation
- pkgver = 0.6.480
+ pkgver = 0.6.502
pkgrel = 1
url = https://www.zrythm.org
arch = x86_64
@@ -28,10 +28,10 @@ pkgbase = zrythm
optdepends = portaudio: portaudio backend
optdepends = qt5-base: for embedding qt5 plugin UIs
conflicts = zrythm-git
- source = https://www.zrythm.org/releases/zrythm-0.6.480.tar.xz
- source = https://www.zrythm.org/releases/zrythm-0.6.480.tar.xz.asc
+ source = https://www.zrythm.org/releases/zrythm-0.6.502.tar.xz
+ source = https://www.zrythm.org/releases/zrythm-0.6.502.tar.xz.asc
validpgpkeys = 48132384AD3DF7D86E254B83022EAE42313D70F3
- sha256sums = 8a9452f8e8571909896204a07dfcc4c53ce0dbaf5fa4ccc30ee1bca63ed5f52d
+ sha256sums = c45ab11b2c78bfc460bdb158666a4ed3c4b2c1238a73ea1fce8ab300f25fb704
sha256sums = SKIP
pkgname = zrythm
diff --git a/PKGBUILD b/PKGBUILD
index abbb7d8991cd..25fa604e3364 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Alexandros Theodotou <alex at zrythm dot org>
pkgname=zrythm
-pkgver=0.6.480
+pkgver=0.6.502
pkgrel=1
pkgdesc='a highly automated and intuitive digital audio workstation'
arch=('x86_64' 'i686')
@@ -17,13 +17,15 @@ optdepends=('portaudio: portaudio backend'
'qt5-base: for embedding qt5 plugin UIs')
conflicts=('zrythm-git')
source=("https://www.zrythm.org/releases/$pkgname-$pkgver.tar.xz"{,.asc})
-sha256sums=('8a9452f8e8571909896204a07dfcc4c53ce0dbaf5fa4ccc30ee1bca63ed5f52d'
+sha256sums=('c45ab11b2c78bfc460bdb158666a4ed3c4b2c1238a73ea1fce8ab300f25fb704'
'SKIP')
validpgpkeys=('48132384AD3DF7D86E254B83022EAE42313D70F3')
build() {
cd "$pkgname-$pkgver"
- meson build --buildtype=release --prefix=/usr -Denable_tests=true -Duser_manual=true -Dmanpage=true
+ meson build --buildtype=release --prefix=/usr \
+ -Denable_tests=true -Duser_manual=true \
+ -Dmanpage=true
ninja -C build
}
@@ -34,7 +36,8 @@ check() {
package() {
cd "$pkgname-$pkgver"
- install -vDm 644 AUTHORS CONTRIBUTING.md CHANGELOG.md README.md THANKS TRANSLATORS \
+ install -vDm 644 AUTHORS CONTRIBUTING.md \
+ CHANGELOG.md README.md THANKS TRANSLATORS \
-t "${pkgdir}/usr/share/doc/${pkgname}/"
DESTDIR="${pkgdir}/" ninja -C build install
}