summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHuck Boles2022-11-27 14:49:21 -0600
committerHuck Boles2022-11-27 14:49:21 -0600
commit9edc32393dc11eb5465d00226f2161fbdce4b63f (patch)
tree4958d001e4ff1adc6a7d3a0ac5f3f3be67f0f21a
parentc9d10f92d026d4be81ea0a746c9d3859bc27782d (diff)
downloadaur-9edc32393dc11eb5465d00226f2161fbdce4b63f.tar.gz
source change
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 47a58b3cb255..48dd3f90d1f3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,14 @@
pkgbase = zshmux
pkgdesc = Provides quick access to tmux when a new shell is opened
- pkgver = 1.1
- pkgrel = 3
- url = https://github.com/huboles/zshmux
+ pkgver = 0.1.2
+ pkgrel = 1
+ epoch = 1
+ url = https://git.huck.website
arch = any
license = GPL
depends = zsh
depends = tmux
- source = zshmux-1.1.tar.gz::https://github.com/huboles/zshmux/releases/download/v1.1/zshmux-1.1.tar.gz
- sha256sums = f7be0a217233549dfff8bee79742f654884276b4ae5a19dbb0c0dcef3b321b11
+ source = zshmux-0.1.2.tar.gz::https://git.huck.website/zshmux-0.1.2.tar.gz
+ sha256sums = 3890f340ab20212eee8cd47656abe9396c9f0cd75a62c323c974a89ec26119a3
pkgname = zshmux
diff --git a/PKGBUILD b/PKGBUILD
index 97e6af3d49df..f7df72197611 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Huck Boles <huboles@pm.me>
pkgname=zshmux
-pkgver=1.1
-pkgrel=3
+pkgver=0.1.2
+epoch=1
+pkgrel=1
pkgdesc="Provides quick access to tmux when a new shell is opened"
arch=('any')
-url="https://github.com/huboles/zshmux"
+url="https://git.huck.website"
license=('GPL')
depends=('zsh' 'tmux')
-source=("$pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/$pkgname-$pkgver.tar.gz")
-
+source=("$pkgname-$pkgver.tar.gz::$url/$pkgname-$pkgver.tar.gz")
+sha256sums=('3890f340ab20212eee8cd47656abe9396c9f0cd75a62c323c974a89ec26119a3')
package() {
cd "$srcdir" || exit
install -CDm755 zshmux.zsh -T "$pkgdir/usr/lib/zshmux/zshmux.zsh"
}
-sha256sums=('f7be0a217233549dfff8bee79742f654884276b4ae5a19dbb0c0dcef3b321b11')