summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBoosterDEV2017-04-07 17:38:32 +0200
committerBoosterDEV2017-04-07 17:38:32 +0200
commit2a5c972bd59ca41aeaf4e3fe06d10300acfe02b1 (patch)
treecf5c34c2a5854f48aeeb3b5c8b93b7e214cd633b
parent8df07f1e6a2fb17e3f397a4975195e27f878db3e (diff)
downloadaur-2a5c972bd59ca41aeaf4e3fe06d10300acfe02b1.tar.gz
boom!
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD22
2 files changed, 13 insertions, 21 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ec6f35e7822b..a03cceec7251 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,15 @@
-# Generated by mksrcinfo v8
-# Sun May 22 17:13:29 UTC 2016
pkgbase = zuki-themes
pkgdesc = A selection of themes for GNOME, Xfce and more (includes Zukitwo and Zukitre).
- pkgver = 3.14_1
+ pkgver = 3.22.1
pkgrel = 1
url = https://github.com/lassekongo83/zuki-themes
- install = zuki-themes.install
arch = any
license = GPL3
depends = gtk-engine-murrine
depends = gtk-engines
- optdepends = gnome-themes-standard: Required for the GTK3 theme
- optdepends = ttf-droid: Font family for the Gnome Shell theme
- source = https://github.com/lassekongo83/zuki-themes/archive/v3.14-1.tar.gz
- sha1sums = 0a3920c6fdddcf8ac0c5d2678d9694994244a03d
+ depends = ttf-roboto
+ source = zuki-themes-3.22-1.tar.gz::https://github.com/lassekongo83/zuki-themes/archive/v3.22-1.tar.gz
+ md5sums = f8450a20c46360aef5b820db2f1f50ea
pkgname = zuki-themes
diff --git a/PKGBUILD b/PKGBUILD
index 0fd8be05e3ff..bad3c078b983 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,18 @@
-# Maintainer: OmeGa <omega [U+0040] mailoo [.] org>
-
pkgname=zuki-themes
-pkgver=3.14_1
+pkgver=3.22.1
+_pkgver=3.22-1
pkgrel=1
pkgdesc="A selection of themes for GNOME, Xfce and more (includes Zukitwo and Zukitre)."
arch=('any')
url="https://github.com/lassekongo83/zuki-themes"
license=('GPL3')
-depends=('gtk-engine-murrine' 'gtk-engines')
-optdepends=('gnome-themes-standard: Required for the GTK3 theme'
- 'ttf-droid: Font family for the Gnome Shell theme')
-source=("https://github.com/lassekongo83/zuki-themes/archive/v${pkgver//_/-}.tar.gz")
-sha1sums=('0a3920c6fdddcf8ac0c5d2678d9694994244a03d')
-install="$pkgname.install"
+depends=('gtk-engine-murrine' 'gtk-engines' 'ttf-roboto')
+source=("zuki-themes-$_pkgver.tar.gz::https://github.com/lassekongo83/zuki-themes/archive/v$_pkgver.tar.gz")
+md5sums=('f8450a20c46360aef5b820db2f1f50ea')
package() {
- cd "$srcdir/$pkgname-${pkgver//_/-}"
- find */ -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+ install -d -m755 "$pkgdir"/usr/share/{themes,licenses/$pkgname}
+ cd "zuki-themes-$_pkgver"
+ cp -rp Zuki* "$pkgdir"/usr/share/themes
+ install -D -m644 LICENSE "$pkgdir"/usr/share/licenses/${pkgname}/
}
-
-# vim:set ts=2 sw=2 et: