summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOmeGa2015-07-08 02:36:25 -0500
committerOmeGa2015-07-08 02:36:25 -0500
commit75e06fd8f33c058a16f44f9ef74bcf09913e9b60 (patch)
treecbc3042d9950a7c14c3f2b95229f73c0409f97bf
downloadaur-75e06fd8f33c058a16f44f9ef74bcf09913e9b60.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD22
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..97f5ff3ff514
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = zukitwo-themes
+ pkgdesc = A theme for GTK3, GTK2, Metacity, xfwm4, Gnome Shell and Unity.
+ pkgver = 20141022
+ pkgrel = 1
+ url = http://gnome-look.org/content/show.php/Zukitwo?content=140562
+ arch = any
+ license = GPL3
+ depends = gtk-engine-murrine
+ depends = gtk-engines
+ optdepends = gnome-themes-standard: Required for the GTK3 theme
+ optdepends = ttf-droid: Font family for the Gnome Shell theme
+ source = zukitwo-themes-20141022.zip::http://gnome-look.org/CONTENT/content-files/140562-Zukitwo.zip
+ sha1sums = 6e8896148b185b411be387972f40fda03b60844e
+
+pkgname = zukitwo-themes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5784e9edde09
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: OmeGa <omega [U+0040] mailoo [.] org>
+# Contributor: grimi <grimi at poczta dot fm>
+
+pkgname=zukitwo-themes
+pkgver=20141022
+pkgrel=1
+pkgdesc="A theme for GTK3, GTK2, Metacity, xfwm4, Gnome Shell and Unity."
+arch=('any')
+url="http://gnome-look.org/content/show.php/Zukitwo?content=140562"
+license=('GPL3')
+depends=('gtk-engine-murrine' 'gtk-engines')
+optdepends=('gnome-themes-standard: Required for the GTK3 theme'
+ 'ttf-droid: Font family for the Gnome Shell theme')
+source=($pkgname-$pkgver.zip::http://gnome-look.org/CONTENT/content-files/140562-Zukitwo.zip)
+sha1sums=('6e8896148b185b411be387972f40fda03b60844e')
+
+package() {
+ cd "$srcdir"
+ find Zuki* -type f -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/{}" \;
+}
+
+# vim:set ts=2 sw=2 et: