summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Engestrom2019-08-14 21:40:05 +0100
committerEric Engestrom2019-08-14 21:40:05 +0100
commita88147f00c9e0e37924bd172493654addea273ad (patch)
tree0c2b9afaedc53026b26b44a390af4fc33961a969
parent4d187d4da829175a41ad0048ec62497c24acdeeb (diff)
downloadaur-a88147f00c9e0e37924bd172493654addea273ad.tar.gz
fix .desktop installation
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d508db4d1f59..9809f407b1d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,9 @@ prepare() {
}
package() {
+ install -Dm 644 zulip.desktop -t "$pkgdir"/usr/share/applications/
+ rm zulip.desktop
+
# Install the whole archive in that folder
install -dm755 "$pkgdir"/usr/lib/zulip-desktop
mv * "$pkgdir"/usr/lib/zulip-desktop/
@@ -30,6 +33,4 @@ package() {
# Symlink for ease of use
install -dm755 "$pkgdir"/usr/bin
ln -s /usr/lib/zulip-desktop/zulip "$pkgdir"/usr/bin/zulip
-
- install -Dm 644 zulip.desktop -t "$pkgdir"/usr/share/applications/
}