summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2022-11-27 11:20:08 -0500
committerAndrew O'Neill2022-11-27 11:20:08 -0500
commit0097ee8ee38873ed10fcb7628ad036fc376a8388 (patch)
treed6b1a7c05e9d2edd9731ff87fc5dc104883c128d
parent06ea18214bb8c819ea38106acc9c2d1259eea261 (diff)
downloadaur-0097ee8ee38873ed10fcb7628ad036fc376a8388.tar.gz
Version bump
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7657dd452bc5..9d46081b5cd1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = tkimg
pkgdesc = Provides the handling of several image formats beyond the standard formats in Tk
- pkgver = 1.4.13
+ pkgver = 1.4.14
pkgrel = 1
url = https://wiki.tcl-lang.org/page/Img
arch = x86_64
@@ -12,8 +12,7 @@ pkgbase = tkimg
depends = tcl
depends = tk
depends = tcllib
- source = https://downloads.sourceforge.net/tkimg/Img-1.4.13-Source.tar.gz
- sha256sums = f0868c1cad9752dcf1234f81f00c417d34a11c0f0dd499ba469df29f1c40d163
+ source = https://downloads.sourceforge.net/tkimg/Img-1.4.14-Source.tar.gz
+ sha256sums = 7510b1b819464f228d228a862e53d9e1d3b41c23013b73790a29f7e9165abb21
pkgname = tkimg
-
diff --git a/PKGBUILD b/PKGBUILD
index 9564b9b32b30..139a7aa1daa3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=tkimg
_pkgname=Img
-pkgver=1.4.13
+pkgver=1.4.14
pkgrel=1
pkgdesc='Provides the handling of several image formats beyond the standard formats in Tk'
url='https://wiki.tcl-lang.org/page/Img'
@@ -13,17 +13,17 @@ arch=('x86_64')
license=('custom')
depends=('zlib' 'libjpeg' 'libpng' 'libtiff' 'tcl' 'tk' 'tcllib')
source=("https://downloads.sourceforge.net/${pkgname}/${_pkgname}-${pkgver}-Source.tar.gz")
-sha256sums=('f0868c1cad9752dcf1234f81f00c417d34a11c0f0dd499ba469df29f1c40d163')
+sha256sums=('7510b1b819464f228d228a862e53d9e1d3b41c23013b73790a29f7e9165abb21')
build() {
- cd "${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}-Source"
./configure --prefix=/usr --enable-64bit --enable-threads
make all
}
package() {
- cd "${_pkgname}-${pkgver}"
+ cd "${_pkgname}-${pkgver}-Source"
make INSTALL_ROOT="${pkgdir}" install
install -Dm644 license.terms "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"