summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2020-03-13 22:06:54 +0300
committerCaleb Maclennan2020-03-13 22:06:54 +0300
commit01e9491d669596533515beffddee1f8e680e15f2 (patch)
treeef1b307734e1a3223f0b8fafa0547e453359e0bf
parent9080392d6c23fd04c4aebc64faf76a6617180390 (diff)
downloadaur-01e9491d669596533515beffddee1f8e680e15f2.tar.gz
Normalize shell quoting using `shellharden`
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f954a9318cf..2fecb5045424 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,5 +17,5 @@ package() {
cd "$_ctan"
install -Dm644 -t "$pkgdir/usr/share/fonts/OTF/" opentype/*.otf
install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname/" doc/OFL.txt
- install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" doc/{FontLog.txt,$_ctan-doc.pdf}
+ install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" doc/{FontLog.txt,"$_ctan"-doc.pdf}
}