summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJameson Pugh2019-12-26 09:12:55 -0500
committerJameson Pugh2019-12-26 09:12:55 -0500
commit027729483c7d26860bc5f40b3161ebc8a70b1c78 (patch)
tree51843ff91cdfd960db4130288aeed72936c26bc0
parent967393bc0912a3f14fdef70ddbc92fd2c50fd1d7 (diff)
downloadaur-027729483c7d26860bc5f40b3161ebc8a70b1c78.tar.gz
0.2.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dd388375ec68..8cbdfc9fca03 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = something-for-reddit
pkgdesc = A Reddit Client For GNOME (with Gtk+ and Python)
- pkgver = 0.2
- pkgrel = 2
+ pkgver = 0.2.2
+ pkgrel = 1
url = https://github.com/samdroid-apps/something-for-reddit
arch = i686
arch = x86_64
@@ -22,8 +22,8 @@ pkgbase = something-for-reddit
depends = libsoup
depends = webkit2gtk
conflicts = something-for-reddit-git
- source = https://github.com/samdroid-apps/something-for-reddit/archive/v0.2.tar.gz
- sha256sums = b7dcdbfcef699993ad70207ba11938b52d088a39e27ac1a8198f074df30f2e1d
+ source = https://github.com/samdroid-apps/something-for-reddit/archive/v0.2.2.tar.gz
+ sha256sums = 55b17db5a7b4b665fd31fc7ab1b730c9c2c062899b227c7aeb4e87a0a58b18ae
pkgname = something-for-reddit
diff --git a/PKGBUILD b/PKGBUILD
index ae2c6ee59d15..54fdd260933b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# Contributor: ELmoussaoui Bilal <bil.elmoussaoui@gmail.com>
pkgname=something-for-reddit
-pkgver=0.2
-pkgrel=2
+pkgver=0.2.2
+pkgrel=1
pkgdesc='A Reddit Client For GNOME (with Gtk+ and Python)'
arch=('i686' 'x86_64')
license=('GPL3')
url="https://github.com/samdroid-apps/something-for-reddit"
depends=('desktop-file-utils' 'gobject-introspection' 'gtk3' 'python-gobject' 'python-arrow' 'python-markdown' 'ruby-sass' 'markdown-urlize-git' 'libsoup' 'webkit2gtk')
-makedepends=('gnome-common' 'intltool' 'itstool' 'python' 'yelp-tools')
+makedepends=('gnome-common' 'intltool' 'itstool' 'python' 'yelp-tools' 'sassc')
conflicts=('something-for-reddit-git')
source=("https://github.com/samdroid-apps/something-for-reddit/archive/v${pkgver}.tar.gz")
-sha256sums=('b7dcdbfcef699993ad70207ba11938b52d088a39e27ac1a8198f074df30f2e1d')
+sha256sums=('55b17db5a7b4b665fd31fc7ab1b730c9c2c062899b227c7aeb4e87a0a58b18ae')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"