summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkkl24012015-06-27 23:44:16 +0200
committerkkl24012015-06-27 23:44:16 +0200
commit0302ca9793eba31aaf4a72172128b18e8acb1c8c (patch)
tree431d5977e661b644accadb5a76c7b70cc56a40c5
downloadaur-0302ca9793eba31aaf4a72172128b18e8acb1c8c.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD26
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..37396c314833
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = html-4-docs
+ pkgdesc = HTML 4.01 Specification
+ pkgver = 4.01.19991224
+ pkgrel = 1
+ url = http://www.w3.org/TR/html4/
+ arch = any
+ license = W3C
+ noextract = html40.tgz
+ options = docs
+ source = http://www.w3.org/TR/1999/REC-html401-19991224/html40.tgz
+ md5sums = 1ed76627ba80816079649f67023ec7ab
+
+pkgname = html-4-docs
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9b6607067a30
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Ondrej Kucera <ondrej.kucera@centrum.cz>
+
+pkgname=html-4-docs
+pkgver=4.01.19991224
+pkgrel=1
+pkgdesc="HTML 4.01 Specification"
+arch=('any')
+url="http://www.w3.org/TR/html4/"
+license=('W3C')
+options=('docs')
+source=("http://www.w3.org/TR/1999/REC-html401-19991224/html40.tgz")
+md5sums=('1ed76627ba80816079649f67023ec7ab')
+noextract=("html40.tgz")
+
+build() {
+ cd "$srcdir"
+ mkdir -p html-4
+ cd html-4
+ tar xaf ../html40.tgz
+}
+
+package() {
+ cd "$srcdir"
+ mkdir -p "$pkgdir/usr/share/doc"
+ cp -rf html-4 "$pkgdir/usr/share/doc"
+}