summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMoses Narrow2024-02-22 09:15:31 -0600
committerMoses Narrow2024-02-22 09:15:31 -0600
commit0469eca4c119bdf2d15e1aa80c60c6c15b8e193f (patch)
treee7faf63a8c93b83fdcbb840b4236be4ae48ee50a
parent46a5652004dcedf42163a90f6c104d422c13e7e5 (diff)
downloadaur-0469eca4c119bdf2d15e1aa80c60c6c15b8e193f.tar.gz
update makedepends to dotnet-sdk from dotnet-sdk-6.0-bin
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 93a14d773d38..cc6b931040f1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = discreet
pkgdesc = Discreet Cryptocurrency Wallet. discreet.net
pkgver = 1.0.0
- pkgrel = 1
+ pkgrel = 2
url = https://
arch = i686
arch = x86_64
@@ -14,7 +14,7 @@ pkgbase = discreet
arch = armhf
arch = armel
arch = arm
- makedepends = dotnet-sdk-6.0-bin
+ makedepends = dotnet-sdk
source = git+https://github.com/DiscreetNetwork/DiscreetCore
source = git+https://github.com/DiscreetNetwork/discreet-gui
source = git+https://github.com/DiscreetNetwork/discreet
diff --git a/PKGBUILD b/PKGBUILD
index 418c3d072407..47e18f159f06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,9 +8,9 @@ pkgdesc="Discreet Cryptocurrency Wallet. discreet.net"
pkgver=1.0.0
_guiver="${pkgver}"
_daemonver="${pkgver}"
-pkgrel=1
+pkgrel=2
arch=( 'i686' 'x86_64' 'aarch64' 'armv8' 'armv7' 'armv7l' 'armv7h' 'armv6h' 'armhf' 'armel' 'arm' )
-makedepends=('dotnet-sdk-6.0-bin')
+makedepends=('dotnet-sdk')
url="https://${_pkgpath}"
source=(
"git+https://github.com/DiscreetNetwork/DiscreetCore"
@@ -35,7 +35,7 @@ build() {
msg2 'building discreet-gui'
cd ${srcdir}/discreet-gui/Discreet-GUI
dotnet restore
- dotnet publish --configuration Release --runtime linux-x64 --self-contained true -p:Version=0.0.28 --framework net6.0
+ dotnet publish --configuration Release --runtime linux-x64 --self-contained true --framework net6.0
}
package_discreet-gui() {