summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomas K2016-05-23 12:45:08 +0200
committerTomas K2016-05-23 12:45:08 +0200
commit072c1db4fc3777256824430a5280959f83560c10 (patch)
tree9062ceba3b1635335977b2c6d653320cab1ab8a4
parent36d29e5e0e783d88923ec5a97ec12169a22d0aba (diff)
downloadaur-072c1db4fc3777256824430a5280959f83560c10.tar.gz
Fixed build script to build against PHP 5.6
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee6ab7a8aefe..747ea8b889e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,8 +16,13 @@ md5sums=('57b493709b177f475eec19d80d6b47cc')
build() {
cd "${_extname}-${pkgver}"
- phpize
- ./configure --prefix=/usr --with-oci8=instantclient,/usr/lib
+ phpize56
+ ./configure --config-cache \
+ --sysconfdir=/etc/php56 \
+ --with-php-config=/usr/bin/php-config56 \
+ --localstatedir=/var \
+ --prefix=/usr \
+ --with-oci8=instantclient,/usr/lib
make
}