summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHanabishi2023-10-06 22:27:56 +0000
committerHanabishi2023-10-06 22:27:56 +0000
commit07d6b82f3f6645e3968f9361c1ea8992deb41e6b (patch)
treec29b568e5825e2204c193e7af4b565f7e28f62b4
parentd95f341623332940a62f0e55ac7e4ce5536cec09 (diff)
downloadaur-07d6b82f3f6645e3968f9361c1ea8992deb41e6b.tar.gz
New version (4.4.2)
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD10
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 80fa2bdc6260..3292c8af78d3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = webcord-bin
pkgdesc = A Discord and SpaceBar Electron-based client implemented without Discord API (binary release)
- pkgver = 4.4.1
+ pkgver = 4.4.2
pkgrel = 1
url = https://github.com/SpacingBat3/WebCord
arch = x86_64
@@ -9,16 +9,16 @@ pkgbase = webcord-bin
license = MIT
provides = webcord
conflicts = webcord
- noextract = webcord-4.4.1-1.x86_64.rpm
- noextract = webcord-4.4.1-1.arm64.rpm
- noextract = webcord-4.4.1-1.armv7hl.rpm
+ noextract = webcord-4.4.2-1.x86_64.rpm
+ noextract = webcord-4.4.2-1.arm64.rpm
+ noextract = webcord-4.4.2-1.armv7hl.rpm
options = !strip
options = !emptydirs
- source_x86_64 = https://github.com/SpacingBat3/WebCord/releases/download/v4.4.1/webcord-4.4.1-1.x86_64.rpm
- sha256sums_x86_64 = be9464389df9f7e14119b4b858fc5009c1c78f6cd1cb0e19c171dcb23b40cf4d
- source_aarch64 = https://github.com/SpacingBat3/WebCord/releases/download/v4.4.1/webcord-4.4.1-1.arm64.rpm
- sha256sums_aarch64 = a2c02a0cc10a130ae77f52055121eee23e8b7d1532359b9c7e2f6dc8c1b34ff7
- source_armv7h = https://github.com/SpacingBat3/WebCord/releases/download/v4.4.1/webcord-4.4.1-1.armv7hl.rpm
- sha256sums_armv7h = bb43c59408fa5719e7d14f5e7482c52dae99921e5637de4a9c3923eb94943534
+ source_x86_64 = https://github.com/SpacingBat3/WebCord/releases/download/v4.4.2/webcord-4.4.2-1.x86_64.rpm
+ sha256sums_x86_64 = dd65c27d885a1fdc3e67289646b593031b68c0a1b295b608136eaa8543d8caa6
+ source_aarch64 = https://github.com/SpacingBat3/WebCord/releases/download/v4.4.2/webcord-4.4.2-1.arm64.rpm
+ sha256sums_aarch64 = ba8d80fc4d4099d148714abb29cb3a3f1b22da2264267638eecb822060799510
+ source_armv7h = https://github.com/SpacingBat3/WebCord/releases/download/v4.4.2/webcord-4.4.2-1.armv7hl.rpm
+ sha256sums_armv7h = ad0dafbc73e74d693649a1e9aca750dba08a0e8ace35477221654a69b21a9c75
pkgname = webcord-bin
diff --git a/PKGBUILD b/PKGBUILD
index a42b60a496d4..ccae970e149e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=webcord
pkgname=${_name}-bin
-pkgver=4.4.1
+pkgver=4.4.2
pkgrel=1
pkgdesc='A Discord and SpaceBar Electron-based client implemented without Discord API (binary release)'
arch=('x86_64' 'aarch64' 'armv7h')
@@ -11,16 +11,16 @@ conflicts=("${_name}")
options=('!strip' '!emptydirs')
_get_source() {
- echo "${url}/releases/download/v${pkgver}/webcord-${pkgver}-1.$1.rpm"
+ echo "${url}/releases/download/v${pkgver}/${_name}-${pkgver}-1.${1}.rpm"
}
source_x86_64=("$(_get_source x86_64)")
source_aarch64=("$(_get_source arm64)")
source_armv7h=("$(_get_source armv7hl)")
-sha256sums_x86_64=('be9464389df9f7e14119b4b858fc5009c1c78f6cd1cb0e19c171dcb23b40cf4d')
-sha256sums_aarch64=('a2c02a0cc10a130ae77f52055121eee23e8b7d1532359b9c7e2f6dc8c1b34ff7')
-sha256sums_armv7h=('bb43c59408fa5719e7d14f5e7482c52dae99921e5637de4a9c3923eb94943534')
+sha256sums_x86_64=('dd65c27d885a1fdc3e67289646b593031b68c0a1b295b608136eaa8543d8caa6')
+sha256sums_aarch64=('ba8d80fc4d4099d148714abb29cb3a3f1b22da2264267638eecb822060799510')
+sha256sums_armv7h=('ad0dafbc73e74d693649a1e9aca750dba08a0e8ace35477221654a69b21a9c75')
noextract=(
"${source_x86_64[0]##*/}"