summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSven-Hendrik Haase2020-04-28 15:55:17 +0200
committerSven-Hendrik Haase2020-04-28 15:55:24 +0200
commit081624da5cd46e059c39b80d611be28fa20cc58a (patch)
treedc651dc57c41fe5b863c89de1e6faae05f437865
parent6d5f1dc6e9d92d62a2b2b67e5db215638d2b73c6 (diff)
downloadaur-081624da5cd46e059c39b80d611be28fa20cc58a.tar.gz
0.2.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 30e8dfaa4334..79c36b677f02 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = oha
pkgdesc = Ohayou(おはよう), HTTP load generator, inspired by rakyll/hey with tui animation
- pkgver = 0.2.3
+ pkgver = 0.2.4
pkgrel = 1
url = https://github.com/hatoo/oha
arch = x86_64
license = MIT
makedepends = cargo
- source = oha-0.2.3.tar.gz::https://github.com/hatoo/oha/archive/v0.2.3.tar.gz
- sha512sums = de0b9157dee042bd5ceb102c409a6b240517a3966455dd7794f988fd00d5ab9f03542516fb3773f11c2ad491e202e195247b32886b19d589a7675a03f4a8fce2
+ source = oha-0.2.4.tar.gz::https://github.com/hatoo/oha/archive/0.2.4.tar.gz
+ sha512sums = 117e004e6cfc952939d902a3e7ff1ab3352e4040e4f047971ce8306e52052d914dab93bef096c5fcb92aaf92af0e23251625b738f486c057283932e690145deb
pkgname = oha
diff --git a/PKGBUILD b/PKGBUILD
index 9f9a5b9c3625..46dbca8eb0db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Sven-Hendrik Haase <svenstaro@gmail.com>
pkgname=oha
-pkgver=0.2.3
+pkgver=0.2.4
pkgrel=1
pkgdesc="Ohayou(おはよう), HTTP load generator, inspired by rakyll/hey with tui animation"
arch=('x86_64')
url="https://github.com/hatoo/oha"
license=(MIT)
makedepends=(cargo)
-source=($pkgname-$pkgver.tar.gz::https://github.com/hatoo/oha/archive/v${pkgver}.tar.gz)
-sha512sums=('de0b9157dee042bd5ceb102c409a6b240517a3966455dd7794f988fd00d5ab9f03542516fb3773f11c2ad491e202e195247b32886b19d589a7675a03f4a8fce2')
+source=($pkgname-$pkgver.tar.gz::https://github.com/hatoo/oha/archive/${pkgver}.tar.gz)
+sha512sums=('117e004e6cfc952939d902a3e7ff1ab3352e4040e4f047971ce8306e52052d914dab93bef096c5fcb92aaf92af0e23251625b738f486c057283932e690145deb')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -21,6 +21,7 @@ package() {
cd "$srcdir/$pkgname-$pkgver"
install -Dm755 target/release/oha "$pkgdir"/usr/bin/oha
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
# vim:set ts=2 sw=2 et: