summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGuillaume Horel2020-09-01 20:44:29 -0400
committerGuillaume Horel2020-09-01 20:44:29 -0400
commit0cb2e56974ebd4ebf29747a39f44521bad42f04c (patch)
treee4d19d51b05e335fa27c70a78d2da79167536f1e
parent126729952fd5755dad66ef6c1515a55722f8476f (diff)
downloadaur-0cb2e56974ebd4ebf29747a39f44521bad42f04c.tar.gz
version bump
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--tensorflow-abi.patch6
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aeeeed882e66..7384df996438 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-pyarrow
pkgdesc = A columnar in-memory analytics layer for big data.
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://arrow.apache.org
arch = x86_64
@@ -13,10 +13,10 @@ pkgbase = python-pyarrow
makedepends = cmake
makedepends = cython
depends = arrow
- source = https://github.com/apache/arrow/archive/apache-arrow-1.0.0.tar.gz
+ source = https://github.com/apache/arrow/archive/apache-arrow-1.0.1.tar.gz
source = tensorflow-abi.patch
- sha256sums = 08fbd4c633c08939850d619ca0224c75d7a0526467c721c0838b8aa7efccb270
- sha256sums = 2f63fe8b7c40d996c41a24286a2293a1333c95e4db4ce83200e0440550e4da79
+ sha256sums = dac59f4d42416224419c020ed2e8f8371e85c1d9ff4368ed5b5c026ee28d3fd4
+ sha256sums = b6efa43faf51ea69a5e60ccbfc390caaab5c898025f08db79eda76de4bfbd09e
pkgname = python-pyarrow
diff --git a/PKGBUILD b/PKGBUILD
index 39cf7b85b381..21577c96d2e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Guillaume Horel <guillaume.horel@gmail.com>
pkgname='python-pyarrow'
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="A columnar in-memory analytics layer for big data."
arch=('x86_64')
@@ -13,8 +13,8 @@ optdepends=()
makedepends=('cmake' 'cython')
source=("https://github.com/apache/arrow/archive/apache-arrow-$pkgver.tar.gz"
"tensorflow-abi.patch")
-sha256sums=('08fbd4c633c08939850d619ca0224c75d7a0526467c721c0838b8aa7efccb270'
- '2f63fe8b7c40d996c41a24286a2293a1333c95e4db4ce83200e0440550e4da79')
+sha256sums=('dac59f4d42416224419c020ed2e8f8371e85c1d9ff4368ed5b5c026ee28d3fd4'
+ 'b6efa43faf51ea69a5e60ccbfc390caaab5c898025f08db79eda76de4bfbd09e')
prepare(){
cd "$srcdir"
diff --git a/tensorflow-abi.patch b/tensorflow-abi.patch
index 584478b0546a..0920cb21616d 100644
--- a/tensorflow-abi.patch
+++ b/tensorflow-abi.patch
@@ -1,6 +1,6 @@
-diff -urN arrow-apache-arrow-1.0.0-orig/python/CMakeLists.txt arrow-apache-arrow-1.0.0/python/CMakeLists.txt
---- arrow-apache-arrow-1.0.0-orig/python/CMakeLists.txt 2020-08-04 23:27:00.302126339 -0400
-+++ arrow-apache-arrow-1.0.0/python/CMakeLists.txt 2020-08-04 23:27:20.882397924 -0400
+diff -urN arrow-apache-arrow-1.0.1-orig/python/CMakeLists.txt arrow-apache-arrow-1.0.1/python/CMakeLists.txt
+--- arrow-apache-arrow-1.0.1-orig/python/CMakeLists.txt 2020-08-04 23:27:00.302126339 -0400
++++ arrow-apache-arrow-1.0.1/python/CMakeLists.txt 2020-08-04 23:27:20.882397924 -0400
@@ -187,10 +187,10 @@
# where to put generated binaries
set(EXECUTABLE_OUTPUT_PATH "${BUILD_OUTPUT_ROOT_DIRECTORY}")