summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNissar Chababy2016-11-30 12:14:42 +0100
committerNissar Chababy2016-11-30 12:14:42 +0100
commit102b085099b51a70b48f723871ff04fc6cd38e83 (patch)
treecd066178b15f14abbde24709fe16157bf09eb1b1
parent162daf3a9314e5e2dcdcbed4f30adb6252d1a7fe (diff)
downloadaur-102b085099b51a70b48f723871ff04fc6cd38e83.tar.gz
Update nginx-mod-headers-more-git to v0.32
-rwxr-xr-x.SRCINFO12
-rwxr-xr-x.gitignore4
-rwxr-xr-xPKGBUILD9
3 files changed, 10 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa55b2c42f62..75c43a049be3 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = nginx-mod-headers-more-git
pkgdesc = Nginx module for setting and clearing input and output headers
- pkgver = 0.31
+ pkgver = 0.32
pkgrel = 3
url = https://github.com/openresty/headers-more-nginx-module
arch = i686
arch = x86_64
license = custom
makedepends = git
- depends = nginx=1.10.0
- source = https://github.com/openresty/headers-more-more-nginx-module/archive/v0.31.tar.gz
- source = http://nginx.org/download/nginx-1.10.0.tar.gz
- md5sums = 256add046870dc0338e1553977c57c00
- md5sums = c184c873d2798c5ba92be95ed1209c02
+ depends = nginx=1.11.2
+ source = https://github.com/openresty/headers-more-more-nginx-module/archive/v0.32.tar.gz
+ source = http://nginx.org/download/nginx-1.11.2.tar.gz
+ sha512sums = e42582b45c3111de3940bbeb67ce161aca2d55adcfb00c61c12256fa0e36221d38723013f36edbcf6d1b520f8dfb49d4657df8a956e66d36e68425afad382bd1
+ sha512sums = 56fb66dd7267780acaa186679f3abefcddb3dd7701d0d87518e98c83b62cd171f40e4ce47cec0a42d31181d57856c9ba820ded001975bd50c9c09dcf409b11bf
pkgname = nginx-mod-headers-more-git
diff --git a/.gitignore b/.gitignore
deleted file mode 100755
index 4557948e9f74..000000000000
--- a/.gitignore
+++ /dev/null
@@ -1,4 +0,0 @@
-*.pkg.tar.xz
-*.sig
-*.tar.gz
-*/
diff --git a/PKGBUILD b/PKGBUILD
index 2f1d5965c2e8..97e52216d24d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Nissar Chababy <funilrys at outlook dot com>
# Ex-Maintainer: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
-_ngx_ver=1.10.0
+_ngx_ver=1.11.2
_mod_name=headers-more
pkgname=nginx-mod-headers-more-git
-pkgver=0.31
+pkgver=0.32
pkgrel=3
pkgdesc='Nginx module for setting and clearing input and output headers'
arch=('i686' 'x86_64')
@@ -15,8 +15,8 @@ depends=("nginx=$_ngx_ver")
makedepends=('git')
source=(https://github.com/openresty/${_mod_name}-more-nginx-module/archive/v${pkgver}.tar.gz
http://nginx.org/download/nginx-${_ngx_ver}.tar.gz)
-md5sums=('256add046870dc0338e1553977c57c00'
- 'c184c873d2798c5ba92be95ed1209c02')
+sha512sums=('e42582b45c3111de3940bbeb67ce161aca2d55adcfb00c61c12256fa0e36221d38723013f36edbcf6d1b520f8dfb49d4657df8a956e66d36e68425afad382bd1'
+ '56fb66dd7267780acaa186679f3abefcddb3dd7701d0d87518e98c83b62cd171f40e4ce47cec0a42d31181d57856c9ba820ded001975bd50c9c09dcf409b11bf')
_ngx_flags=(
--with-file-aio
@@ -65,4 +65,3 @@ package() {
sed -n '487,512p' "$srcdir"/${_mod_name}-nginx-module/README.markdown > \
"$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
-