summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcerebrux2020-10-04 12:00:38 +0000
committercerebrux2020-10-04 12:00:38 +0000
commit109ae1c16bb01f4af4e3e5bc8227a9eec5ffb5ae (patch)
tree09a8496976bc920401b01976ed31a0f2da29a590
parent639fb7a91139c88d65b34857ebc51eb073a8598a (diff)
downloadaur-109ae1c16bb01f4af4e3e5bc8227a9eec5ffb5ae.tar.gz
Update AUR package
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 10580f276a90..ebb35f0cc01d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = shelldio
pkgdesc = KISS Shell Radio (Greek) for your terminal
- pkgver = 2.3.0
+ pkgver = 2.4.0
pkgrel = 1
url = https://github.com/CerebruxCode/Shelldio
install = shelldio.install
@@ -8,8 +8,8 @@ pkgbase = shelldio
license = GPL3
depends = mpv
depends = curl
- source = shelldio-2.3.0.tar.gz::https://github.com/CerebruxCode/shelldio/archive/v2.3.0.tar.gz
- md5sums = cadb989a3d4214387b0a70d19c8f9f84
+ source = shelldio-2.4.0.tar.gz::https://github.com/CerebruxCode/shelldio/archive/v2.4.0.tar.gz
+ md5sums = SKIP
pkgname = shelldio
diff --git a/PKGBUILD b/PKGBUILD
index 65dda7eefeb8..f601f60bb166 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Cerebrux <mail@cerebrux.net>
pkgname=shelldio
-pkgver=2.3.0
+pkgver=2.4.0
pkgrel=1
pkgdesc="KISS Shell Radio (Greek) for your terminal"
-arch=( 'any' )
+arch=('any')
url="https://github.com/CerebruxCode/Shelldio"
license=('GPL3')
-depends=( 'mpv' 'curl' )
+depends=('mpv' 'curl')
install=shelldio.install
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/CerebruxCode/shelldio/archive/v${pkgver}.tar.gz")
package() {
-cd "$pkgname-$pkgver"
-install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-install -Dm755 shelldio.sh "$pkgdir/usr/bin/shelldio"
+ cd "$pkgname-$pkgver"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm755 shelldio.sh "$pkgdir/usr/bin/shelldio"
}
-md5sums=('cadb989a3d4214387b0a70d19c8f9f84')
+md5sums=('SKIP')