summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxantares2015-06-20 09:45:50 +0200
committerxantares2015-06-20 09:45:50 +0200
commit11cff0aab1eddee1f01d610a06418eb088e0f20b (patch)
tree309898120573b55ca185ac94f1e5dfef8d403aa7
parentb077536c9796ffd6a02554fb9a7af16199e3587c (diff)
downloadaur-11cff0aab1eddee1f01d610a06418eb088e0f20b.tar.gz
update to 0.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4c8301987e4c..066deea3c618 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python-salib
pkgdesc = Sensitivity Analysis Library in Python (Numpy). Contains Sobol, Morris, and FAST methods.
- pkgver = 0.4
+ pkgver = 0.5
pkgrel = 1
url = https://github.com/jdherman/SALib
arch = any
- license = LGPL
+ license = MIT
makedepends = python-setuptools
makedepends = python2-setuptools
- source = https://github.com/jdherman/SALib/archive/v0.4.tar.gz
- md5sums = 6f93928c45a43c2cffa0512fda407100
+ source = https://github.com/jdherman/SALib/archive/v0.5.tar.gz
+ md5sums = 4813757308f97f6241cbf33a7ef09527
pkgname = python-salib
depends = python-scikit-learn
diff --git a/PKGBUILD b/PKGBUILD
index 0d494d098f14..d249a1ad1407 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
pkgbase=python-salib
pkgname=('python-salib' 'python2-salib')
-pkgver=0.4
+pkgver=0.5
pkgrel=1
pkgdesc="Sensitivity Analysis Library in Python (Numpy). Contains Sobol, Morris, and FAST methods."
url="https://github.com/jdherman/SALib"
arch=(any)
-license=('LGPL')
+license=('MIT')
makedepends=('python-setuptools' 'python2-setuptools')
source=("https://github.com/jdherman/SALib/archive/v$pkgver.tar.gz")
-md5sums=('6f93928c45a43c2cffa0512fda407100')
+md5sums=('4813757308f97f6241cbf33a7ef09527')
build() {
cp -r "${srcdir}"/SALib-$pkgver "${srcdir}"/SALib-$pkgver-py2
@@ -33,3 +33,4 @@ package_python2-salib() {
cd "${srcdir}/SALib-$pkgver"
python2 setup.py install --root=${pkgdir}
}
+