summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxiota2023-11-30 07:47:24 -0800
committerxiota2023-11-30 07:48:30 -0800
commit135cc5e41928f7fdd749083fcc1a5f31a57dd9ef (patch)
treeac734ef5500fc37c0b48cfc574eb955bb5b39ed4
parentb9253e6807ed7d483844566bc9540e3ab061ef86 (diff)
downloadaur-135cc5e41928f7fdd749083fcc1a5f31a57dd9ef.tar.gz
add missing condition
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0afa12cc8d8f..dccd1472ee9b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,8 @@
if [[ x"${_avx_build::1}" == "xt" ]] ; then
if [ x"${_pkgtype: -4}" == "x-git" ] ; then
_pkgtype="${_pkgtype%-*}-avx-${_pkgtype##*-}"
+ elif [ x"${_pkgtype::1}" == "xg" ] ; then
+ _pkgtype="avx-$_pkgtype"
else
_pkgtype+="-avx"
fi