summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSid Pranjale2024-02-02 23:12:07 +0530
committerSid Pranjale2024-02-02 23:12:07 +0530
commit150174387017479cdf1b2a8ce8c12ce1d40bceae (patch)
tree32893a9cd36f1fe448e46bb5cb6d80a33e9dde4b
parent37847ee8b143826b96f6dd83bda9275a74009d2d (diff)
downloadaur-150174387017479cdf1b2a8ce8c12ce1d40bceae.tar.gz
clean up testing remnant
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca9aee50ff35..d788c07a8780 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -75,11 +75,9 @@ build() {
}
package() {
- ls
- cd $_pkgname
- DESTDIR="${pkgdir}" meson install -C build \
+ DESTDIR="${pkgdir}" meson install -C $_pkgname/build \
--skip-subprojects
- install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/gamescope/
+ install -Dm 644 $_pkgname/LICENSE -t "${pkgdir}"/usr/share/licenses/gamescope/
}
# vim: ts=2 sw=2 et: