summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlestofante2020-04-04 21:51:22 +0200
committerlestofante2020-04-04 21:51:22 +0200
commit15724cc0796cc8f93152050ea29b495629ec208c (patch)
treef0973ff44392acd770760925f847e9d253534539
parent203a974622f174cae68b805bf4bd3953eb78e757 (diff)
downloadaur-15724cc0796cc8f93152050ea29b495629ec208c.tar.gz
added credit for package, clean un the install directory/filename
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 45dc0d09386e..a4863177476f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ksysguard-gpu
pkgdesc = gpu visualization for ksysguard
pkgver = 0.5
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/lestofante/ksysguard-gpu
arch = any
license = GPL3
@@ -10,7 +10,7 @@ pkgbase = ksysguard-gpu
optdepends = radeontop: AMD card support
optdepends = intel-gpu-tools: Intel card support
optdepends = nvidia-utils: NVIDIA card support
- source = ksysguard-gpu-0.5-1.tar.gz::https://github.com/lestofante/ksysguard-gpu/archive/0.5.tar.gz
+ source = ksysguard-gpu-0.5-2.tar.gz::https://github.com/lestofante/ksysguard-gpu/archive/0.5.tar.gz
sha256sums = 266cdb212c1861699f7815c4d10f7b7fa75292cbd8e2c0425f184ef46b0bf75d
pkgname = ksysguard-gpu
diff --git a/PKGBUILD b/PKGBUILD
index 917ca3e5a0b6..b1b47a272b3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
# Maintainer: lesto <lestofante88@gmail.com>
+# Based on: ksysguard-gpu-bin from katt <magunasu.b97@gmail.com>
+
pkgname=ksysguard-gpu
pkgver=0.5
-pkgrel=1
+pkgrel=2
pkgdesc="gpu visualization for ksysguard"
arch=(any)
url="https://github.com/lestofante/ksysguard-gpu"
@@ -17,8 +19,6 @@ sha256sums=('266cdb212c1861699f7815c4d10f7b7fa75292cbd8e2c0425f184ef46b0bf75d')
package() {
cd "$srcdir/${pkgname}-${pkgver}/"
- mkdir -p "${pkgdir}/usr/lib/systemd/system/"
- mkdir -p "${pkgdir}/usr/bin"
- install -Dm644 "systemd-unit/ksysguard-gpu.service" "${pkgdir}/usr/lib/systemd/system/"
- install -Dm755 "src/ksysguard-gpu.py" "${pkgdir}/usr/bin/"
+ install -Dm644 "systemd-unit/ksysguard-gpu.service" "${pkgdir}/usr/lib/systemd/system/ksysguard-gpu.service"
+ install -Dm755 "src/ksysguard-gpu.py" "${pkgdir}/usr/bin/ksysguard-gpu.py"
}