summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2018-01-07 17:37:12 +0100
committerBartłomiej Piotrowski2018-01-07 17:37:12 +0100
commit169f985484d539e3b9820425299c0808699d3bb8 (patch)
tree8d374926eb870d06ebc9739981cf8a298fe82035
downloadaur-169f985484d539e3b9820425299c0808699d3bb8.tar.gz
Import from official repositories
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD26
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c190e28c1e86
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = pidgin-toobars
+ pkgdesc = Pidgin plugin that adds a toolbar and status bar to the buddy list
+ pkgver = 1.14
+ pkgrel = 2
+ url = http://vayurik.ru/wordpress/en/toobars/
+ arch = x86_64
+ license = GPL
+ makedepends = intltool
+ depends = pidgin
+ source = http://vayurik.ru/wordpress/wp-content/uploads/toobars/1.14/pidgin-toobars-1.14.tar.gz
+ md5sums = 0b9255902c10ec1b171329474bd69e82
+
+pkgname = pidgin-toobars
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..af32d75d65ed
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 266875 2017-11-15 14:29:11Z foutrelis $
+# Maintainer: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
+# Contributor: JokerBoy <jokerboy at punctweb dot ro>
+
+pkgname=pidgin-toobars
+pkgver=1.14
+pkgrel=2
+pkgdesc='Pidgin plugin that adds a toolbar and status bar to the buddy list'
+arch=('x86_64')
+url='http://vayurik.ru/wordpress/en/toobars/'
+license=('GPL')
+depends=('pidgin')
+makedepends=('intltool')
+source=(http://vayurik.ru/wordpress/wp-content/uploads/toobars/$pkgver/$pkgname-$pkgver.tar.gz)
+md5sums=('0b9255902c10ec1b171329474bd69e82')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}