summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbinex-dsk2021-05-10 13:54:40 -0400
committerbinex-dsk2021-05-10 13:54:40 -0400
commit171e3caca918d60530f88fa874e3c603bc30771c (patch)
tree6840972099f9a9836251cb97dff1d40af8d57aae
parentfb8a13d99b3d3bae0654204d13cd63e552c53c05 (diff)
downloadaur-171e3caca918d60530f88fa874e3c603bc30771c.tar.gz
made the package work
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--vscodium-bin-marketplace.hook6
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 812524534a15..d368ee83c244 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = vscodium-bin-marketplace
pkgdesc = Enable vscode marketplace in vscodium-bin
pkgver = 1.56.0
- pkgrel = 3
+ pkgrel = 4
url = https://marketplace.visualstudio.com/vscode
install = vscodium-bin-marketplace.install
arch = any
@@ -10,7 +10,7 @@ pkgbase = vscodium-bin-marketplace
depends = sed
source = vscodium-bin-marketplace.hook
source = patch.sh
- md5sums = 3c5f596c01aec593f880031d21b949b4
+ md5sums = c021871847b6b57c373285243c155927
md5sums = 9953b36f67bee0466c28a07e1faf090e
pkgname = vscodium-bin-marketplace
diff --git a/PKGBUILD b/PKGBUILD
index 97c640090651..f9af131c15ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=vscodium-bin-marketplace
pkgver=1.56.0
-pkgrel=3
+pkgrel=4
pkgdesc='Enable vscode marketplace in vscodium-bin'
arch=('any')
url='https://marketplace.visualstudio.com/vscode'
@@ -12,7 +12,7 @@ depends=('vscodium-bin' 'sed')
install="${pkgname}.install"
source=('vscodium-bin-marketplace.hook'
'patch.sh')
-md5sums=('3c5f596c01aec593f880031d21b949b4'
+md5sums=('c021871847b6b57c373285243c155927'
'9953b36f67bee0466c28a07e1faf090e')
package() {
install -Dm 644 "${srcdir}"/vscodium-bin-marketplace.hook "${pkgdir}"/usr/share/libalpm/hooks/vscodium-bin-marketplace.hook
diff --git a/vscodium-bin-marketplace.hook b/vscodium-bin-marketplace.hook
index ea45a5383b83..bdc7cd92ee34 100644
--- a/vscodium-bin-marketplace.hook
+++ b/vscodium-bin-marketplace.hook
@@ -1,10 +1,10 @@
[Trigger]
Operation = Install
Operation = Upgrade
-Type = Path
-Target = /usr/share/vscodium-bin/resources/app/product.json
+Type = Package
+Target = vscodium-bin
[Action]
-Description = Patching product.json...
+Description = [vscodium-bin-marketplace] Patching product.json...
Exec = /usr/share/vscodium-bin/resources/app/patch.sh
When = PostTransaction