summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartus2021-01-06 11:08:50 +0100
committerbartus2021-01-06 11:12:14 +0100
commit18c7d2cda3806eab582ab69da0d9d52ca381bf31 (patch)
tree43b4f5ba8a32bf2723df95c3a331f25aac276f9b
parentb53b91a226b4ff9f834f8ebc0198f6e642247cca (diff)
downloadaur-18c7d2cda3806eab582ab69da0d9d52ca381bf31.tar.gz
Fix typo sufix->suffix
-rw-r--r--PKGBUILD4
-rw-r--r--addon_path.patch16
2 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45a91d0db8d0..dffae9862529 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -69,7 +69,7 @@ sha256sums=('SKIP'
'5ff48d0e35025f21ee45274b56d1788b2e1768fa4d86b5032a40941057695176'
'f4fea95b9d27fb5c30a13cd57ae22d8f3091d456719377e28572091793e941c2'
'229853b98bb62e1dec835aea6b2eab4c3dabbc8be591206573a3c1b85f10be59'
- 'e959c2ae13baa35e9ee6d9ff8f30fea55a60ccd59a0b8d047df134aee4b5424e'
+ '350063cd4f234565bd928a356b4e5f65cf37fc1377904a08bf60f7010c88740b'
'd106248d55045f5ef913bf6243ad74a76f6282264d9ee4c9b87ec4a3d2e2064b'
'b2a2bc5de8d3b730e49d1f50cb025c1dfdbcb66c58ead573322585b6a887d3a7'
'c4079c4c142516d9cd476f5a3cafddf4068f0950c3c11ea4da9cf999c5ccc1f9'
@@ -149,7 +149,7 @@ package() {
export DESTDIR="$pkgdir"
if ((DISABLE_NINJA)); then make -C "$srcdir/build" install; else ninja -C "$srcdir/build" install; fi
msg "install fracture-helper addon"
- install -Dm644 "${srcdir}"/blender-fracture-helper/*.py "${pkgdir}/usr/share/blender/${_blenver}_${_sufix}/scripts/addons/"
+ install -Dm644 "${srcdir}"/blender-fracture-helper/*.py "${pkgdir}/usr/share/blender/${_blenver}_${_suffix}/scripts/addons/"
if [[ -v _suffix ]]; then
msg "add -${_suffix} suffix to desktop shortcut"
diff --git a/addon_path.patch b/addon_path.patch
index 9b21afdf2045..65df639ffaa1 100644
--- a/addon_path.patch
+++ b/addon_path.patch
@@ -7,7 +7,7 @@ index 8fd6aee28da..99d61882451 100644
/* no prefix assumes a portable build which only uses bundled scripts */
if (static_path) {
- static string system_path = string(static_path) + "/blender/" + versionstr;
-+ static string system_path = string(static_path) + "/blender/" + versionstr + "_@@_sufix@@";
++ static string system_path = string(static_path) + "/blender/" + versionstr + "_@@_suffix@@";
return (GHOST_TUns8 *)system_path.c_str();
}
@@ -16,7 +16,7 @@ index 8fd6aee28da..99d61882451 100644
if (home) {
- user_path = string(home) + "/.blender/" + versionstr;
-+ user_path = string(home) + "/.blender/" + versionstr + "_@@_sufix@@";
++ user_path = string(home) + "/.blender/" + versionstr + "_@@_suffix@@";
}
else {
return NULL;
@@ -25,7 +25,7 @@ index 8fd6aee28da..99d61882451 100644
if (home) {
- user_path = string(home) + "/blender/" + versionstr;
-+ user_path = string(home) + "/blender/" + versionstr + "_@@_sufix@@";
++ user_path = string(home) + "/blender/" + versionstr + "_@@_suffix@@";
}
else {
home = getenv("HOME");
@@ -34,7 +34,7 @@ index 8fd6aee28da..99d61882451 100644
home = getpwuid(getuid())->pw_dir;
- user_path = string(home) + "/.config/blender/" + versionstr;
-+ user_path = string(home) + "/.config/blender/" + versionstr + "_@@_sufix@@";
++ user_path = string(home) + "/.config/blender/" + versionstr + "_@@_suffix@@";
}
}
@@ -47,18 +47,18 @@ index 8fb04c320a0..3102752ec97 100644
if(WITH_PYTHON_MODULE)
if(WITH_INSTALL_PORTABLE)
- set(TARGETDIR_VER ${BLENDER_VERSION})
-+ set(TARGETDIR_VER ${BLENDER_VERSION}_@@_sufix@@)
++ set(TARGETDIR_VER ${BLENDER_VERSION}_@@_suffix@@)
else()
- set(TARGETDIR_VER ${PYTHON_SITE_PACKAGES}/${BLENDER_VERSION})
-+ set(TARGETDIR_VER ${PYTHON_SITE_PACKAGES}/${BLENDER_VERSION}_@@_sufix@@)
++ set(TARGETDIR_VER ${PYTHON_SITE_PACKAGES}/${BLENDER_VERSION}_@@_suffix@@)
endif()
else()
if(WITH_INSTALL_PORTABLE)
- set(TARGETDIR_VER ${BLENDER_VERSION})
-+ set(TARGETDIR_VER ${BLENDER_VERSION}_@@_sufix@@)
++ set(TARGETDIR_VER ${BLENDER_VERSION}_@@_suffix@@)
else()
- set(TARGETDIR_VER share/blender/${BLENDER_VERSION})
-+ set(TARGETDIR_VER share/blender/${BLENDER_VERSION}_@@_sufix@@)
++ set(TARGETDIR_VER share/blender/${BLENDER_VERSION}_@@_suffix@@)
endif()
endif()