summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrent Carmer2018-06-01 09:27:21 -0700
committerBrent Carmer2018-06-01 09:27:21 -0700
commit19c94372b4700216e28e5a4809ec10055fedea77 (patch)
tree740b5ee39a3530909e9d25ca8f91d883c08f1a37
parent7548bcbcd0f5e6f9a18f155e8243aa7e77131f79 (diff)
downloadaur-19c94372b4700216e28e5a4809ec10055fedea77.tar.gz
fix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 530ceb329b14..976efaf03422 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=saw-script-git
_pkgname=saw-script
-pkgver=c3211c47
+pkgver=0dbc21f1
pkgver() {
cd "$_pkgname"
git describe --long --tags --always | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
@@ -37,5 +37,5 @@ package() {
mkdir -p $pkgdir/usr/bin
cd $srcdir/$_pkgname
cp LICENSE $pkgdir/usr/share/licenses/$_pkgname
- find dist-newstyle -name "saw" -type f -exec ls -c {} + | head -n1 | xargs -I{} cp {} $pkgdir/usr/bin
+ find dist-newstyle -name "saw" -type f -exec ls -latR {} + | head -n1 | xargs -I{} cp {} $pkgdir/usr/bin
}