summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSanskritFritz2015-06-14 00:41:02 +0200
committerSanskritFritz2015-06-14 00:41:02 +0200
commit19f9fc6738e0a1bfdf99278b35cb6f359467058c (patch)
treeb711b58e8798a8b5480ceb261077d1061d0902a5
downloadaur-19f9fc6738e0a1bfdf99278b35cb6f359467058c.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD27
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a3c8a73969f5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = wmgtemp
+ pkgdesc = Dockapp to graphically display CPU and SYS temperatures.
+ pkgver = 1.1
+ pkgrel = 3
+ url = http://fluxcode.net/projects/wmgtemp
+ arch = i686
+ arch = x86_64
+ license = GPL2
+ depends = libxpm
+ depends = lm_sensors
+ source = http://fluxcode.net/files/wmgtemp-1.1.tar.gz
+ md5sums = cce700b3a4ef74b2ec019d8e89bdf2f6
+
+pkgname = wmgtemp
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..82e0899a6506
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: SanskritFritz (gmail)
+# Contributor: Brian Bidulock <bidulock@openss7.org>
+
+pkgname=wmgtemp
+pkgver=1.1
+pkgrel=3
+pkgdesc="Dockapp to graphically display CPU and SYS temperatures."
+url="http://fluxcode.net/projects/wmgtemp"
+arch=('i686' 'x86_64')
+license=('GPL2')
+depends=('libxpm' 'lm_sensors')
+source=("http://fluxcode.net/files/wmgtemp-1.1.tar.gz")
+
+build() {
+cd "$srcdir/$pkgname-$pkgver"
+sed -i "/MANINSTDIR=/d" Makefile
+make PREFIX="/usr"
+}
+
+package() {
+cd "$srcdir/$pkgname-$pkgver"
+install -d "$pkgdir/usr/bin"
+make INSTDIR="$pkgdir/usr/bin" MANINSTDIR="$pkgdir/usr/share/man/man1" install
+}
+
+md5sums=('cce700b3a4ef74b2ec019d8e89bdf2f6')
+