summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlibertylocked2021-03-14 23:26:55 -0700
committerlibertylocked2021-03-14 23:26:55 -0700
commit1b671be28dcbf8f0de3bd3083bd5f318d4a109a4 (patch)
treea1e0bdf49af57e9b06bea21e4d0c597d00343e56
parentee2c8d7b664d902d7970b286f7b19c5f3514fbc6 (diff)
downloadaur-1b671be28dcbf8f0de3bd3083bd5f318d4a109a4.tar.gz
fix zsh completion for arm64
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0434009410b4..5175c5a1bf3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,12 +45,12 @@ build() {
# TODO(libertylocked): pkg will compile nodejs from src and it takes
# ages because it can't find a prebuilt arm64 target
npx pkg . --targets linux-arm64 --output ./dist/linux-arm64/bw --build
+ ./dist/linux-arm64/bw completion --shell zsh > _bw
else
npm run package:lin
+ ./dist/linux/bw completion --shell zsh > _bw
fi
- # create zsh completions
- ./dist/linux/bw completion --shell zsh > _bw
# Restore node config from nvm
npm config set prefix ${npm_prefix}