summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Rizzitello2022-01-25 12:22:09 -0500
committerChris Rizzitello2022-01-25 12:22:09 -0500
commit1c1ddcacbd2f137d21a89175b68e759680431217 (patch)
tree09f57e22f37af853733a0b043cabeaf7070c0619
parent883086bbdd912feeaeef85fe474219e8a2089969 (diff)
downloadaur-1c1ddcacbd2f137d21a89175b68e759680431217.tar.gz
update QtVersion
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9679f4e2c102..bcf233a9ebe9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="Final Fantasy 7 Save Editor"
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
url="http://www.blackchocobo.com/"
license=('GPL3')
-depends=('qt6-base' 'libff7tk')
+depends=('qt6-base' 'libff7tk-git')
makedepends=('cmake' 'git')
#optdepends=('otf-ipafont: font for displaying japanese')
install=$pkgname.install
@@ -22,7 +22,7 @@ pkgver() {
build() {
cd "blackchocobo"
- cmake -DCMAKE_INSTALL_PREFIX=/usr -DQT_DEFAULT_VERSION_MAJOR=6 CMakeLists.txt
+ cmake -DCMAKE_INSTALL_PREFIX=/usr -DQT_DEFAULT_MAJOR_VERSION=6 CMakeLists.txt
make
}