summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Grande2021-01-12 21:04:02 -0500
committerVincent Grande2021-01-12 21:04:02 -0500
commit1d78000db3633e46cd9d148494d5f0296c00b761 (patch)
tree827ef6148a84712f78e0295695b9bc58dd5ebc15
parent5c932cc1830645259026df94659d0dd5c643258f (diff)
downloadaur-1d78000db3633e46cd9d148494d5f0296c00b761.tar.gz
fix
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e81ae3793384..0f625942bcec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,12 +21,12 @@ sha256sums=('SKIP'
'SKIP')
pkgver() {
- cd libmikmod
+ cd mikmod
git describe --tags | sed 's/-/+/g'
}
prepare() {
- cd libmikmod
+ cd mikmod
patch -Np1 -i ../cmake-man.diff
}
@@ -34,7 +34,7 @@ build() {
# cmake ignores CPPFLAGS
CFLAGS+=" $CPPFLAGS"
- cmake -H$libmikmod -Bbuild \
+ cmake -H$mikmod -Bbuild \
-DCMAKE_INSTALL_PREFIX=/usr \
-DENABLE_DL=1
cmake --build build