aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnderson Rocha(MAX)2021-12-10 14:07:11 -0300
committerAnderson Rocha(MAX)2021-12-10 14:07:11 -0300
commit1e6268e5670b7bbad7341a3b6e75565bb01f2edd (patch)
tree63a0501a6861b13d0cef0002b2b4e4fd9d73f1a1
parent043f22c333099707942a35032590fe362c28211d (diff)
downloadaur-1e6268e5670b7bbad7341a3b6e75565bb01f2edd.tar.gz
Auto updated patch
-rw-r--r--auto_update.sh8
1 files changed, 4 insertions, 4 deletions
diff --git a/auto_update.sh b/auto_update.sh
index c410e6f63581..9159ace5b841 100644
--- a/auto_update.sh
+++ b/auto_update.sh
@@ -42,13 +42,13 @@ update_version() {
if [ $arch = "linux64" ]; then
replace_line "sha1sums_x86_64=(\"$sha_hash\")" 28 PKGBUILD
- replace_line " source_x86_64 = $file_url" 27 .SRCINFO
- replace_line " sha1sums_x86_64 = $sha_hash" 28 .SRCINFO
+ replace_line " source_x86_64 = $file_url" 29 .SRCINFO
+ replace_line " sha1sums_x86_64 = $sha_hash" 30 .SRCINFO
else
replace_line "sha1sums_i686=(\"$sha_hash\")" 27 PKGBUILD
- replace_line " source_i686 = $file_url" 25 .SRCINFO
- replace_line " sha1sums_i686 = $sha_hash" 26 .SRCINFO
+ replace_line " source_i686 = $file_url" 27 .SRCINFO
+ replace_line " sha1sums_i686 = $sha_hash" 28 .SRCINFO
fi
}