summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:21:18 +0300
committerAnton Leontiev2020-03-15 17:21:18 +0300
commit20a6c0b62450727ce8d2959b77c6e135596a682a (patch)
treec36e6991c74019ae5b8b79a6cb1f39dac0c6d24f
parentf52a9de1ae3e6ee56d0d74b216b478149c1c35ed (diff)
downloadaur-20a6c0b62450727ce8d2959b77c6e135596a682a.tar.gz
Fix command to remove .packlist and perllocal.pod
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
-rw-r--r--PKGBUILD.tt2
3 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 164ae18fc203..37e43b681d56 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-log-report
pkgdesc = Perl package to log/report a problem with exceptions, pluggable handlers and translation support
pkgver = 1.29
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/Log-Report
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index f61acc643b0b..fecf29a08396 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-log-report
pkgver=1.29
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package to log/report a problem with exceptions, pluggable handlers and translation support'
arch=('any')
url='https://metacpan.org/release/Log-Report'
@@ -36,5 +36,5 @@ package() {
cd Log-Report-1.29
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index f84974f47368..9cb17e0d16f8 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -36,5 +36,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}