summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOlivier Medoc2016-03-04 17:54:59 +0000
committerOlivier Medoc2016-03-04 17:54:59 +0000
commit20fbfafbf84c785eaeccaab69afc8f6e31609d98 (patch)
treee31c9522091a8d7ffbed1ed6bce109f0b49215cd
downloadaur-20fbfafbf84c785eaeccaab69afc8f6e31609d98.tar.gz
Initial Commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD26
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..bf8ee4a42ecf
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Fri Mar 4 17:54:51 UTC 2016
+pkgbase = python2-dfvfs
+ pkgdesc = Digital Forensics Virtual File System (dfVFS)
+ pkgver = 20160117
+ pkgrel = 1
+ url = https://github.com/log2timeline/dfvfs
+ arch = i686
+ arch = x86_64
+ license = Lesser GPL
+ depends = python2
+ source = https://pypi.python.org/packages/source/d/dfvfs/dfvfs-20160117.tar.gz#md5=9a6b61f9f5007f53970b0c9f9deb4c42
+ md5sums = 9a6b61f9f5007f53970b0c9f9deb4c42
+
+pkgname = python2-dfvfs
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dfcbef36650e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+pkgname=python2-dfvfs
+pkgver=20160117
+pkgrel=1
+pkgdesc="Digital Forensics Virtual File System (dfVFS)"
+url="https://github.com/log2timeline/dfvfs"
+license=('Lesser GPL')
+arch=('i686' 'x86_64')
+depends=('python2')
+options=()
+md5sum=9a6b61f9f5007f53970b0c9f9deb4c42
+source=(https://pypi.python.org/packages/source/d/dfvfs/dfvfs-${pkgver}.tar.gz#md5=$md5sum)
+md5sums=($md5sum)
+
+
+
+build() {
+ export PYTHON=python2
+ cd "$srcdir"/dfvfs-${pkgver}
+
+ python2 setup.py build
+}
+
+package() {
+ cd "$srcdir"/dfvfs-${pkgver}
+ python2 setup.py install --root="${pkgdir}"
+}