summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Swanson2012-12-03 08:41:29 -0800
committerMike Swanson2012-12-03 08:41:29 -0800
commit2102940ee37f0a49f8b9254dd50f99f5b790834c (patch)
tree9c6cf5b8b88f741a9ef7036b95b0bc5238ca7397
downloadaur-2102940ee37f0a49f8b9254dd50f99f5b790834c.tar.gz
Initial commit for my AUR packages.
-rw-r--r--.SRCINFO15
-rw-r--r--.gitignore5
-rw-r--r--ChangeLog22
-rw-r--r--PKGBUILD26
4 files changed, 68 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..946624159078
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = fatattr
+ pkgdesc = Display or change attributes on a FAT filesystem
+ pkgver = 1.0.1
+ pkgrel = 4
+ url = http://kernel.org/pub/linux/utils/fs/fat/fatattr/
+ changelog = ChangeLog
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = glibc
+ source = http://ftp.us.debian.org/debian/pool/main/f/fatattr/fatattr_1.0.1.orig.tar.xz
+ sha256sums = 2dd7208dc259118dffa761ebd9ea509de635578b57cb871f836aa8dd66651d11
+
+pkgname = fatattr
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..16789e43efc5
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+*.pkg.tar*
+*.src.tar*
+*.xz
+src
+pkg
diff --git a/ChangeLog b/ChangeLog
new file mode 100644
index 000000000000..b4e685398412
--- /dev/null
+++ b/ChangeLog
@@ -0,0 +1,22 @@
+2012-11-21 Mike Swanson <mikeonthecomputer@gmail.com>
+
+ * 1.0.1-4 :
+ Upstream source disappeared; use Debian mirror instead.
+
+
+2010-07-16 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+ * 1.0.1-3 :
+ PKGBUILD update for pacman-3.4 conventions
+
+
+2009-05-21 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+ * 1.0.1-2 :
+ Replaced in my '# Contributor:' line by '# Maintainer:'
+
+
+2009-03-19 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+ * 1.0.1-1 :
+ Initial release.
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7446f41ebc76
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+pkgname=fatattr
+pkgver=1.0.1
+pkgrel=4
+pkgdesc="Display or change attributes on a FAT filesystem"
+arch=('i686' 'x86_64')
+url="http://kernel.org/pub/linux/utils/fs/fat/fatattr/"
+license=('GPL')
+depends=('glibc')
+changelog='ChangeLog'
+source=(http://ftp.us.debian.org/debian/pool/main/f/${pkgname}/${pkgname}_${pkgver}.orig.tar.xz)
+sha256sums=('2dd7208dc259118dffa761ebd9ea509de635578b57cb871f836aa8dd66651d11')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make INSTALLROOT=$pkgdir install
+}
+
+# vim:set ts=2 sw=2 et: