summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlll2yu2018-02-04 19:11:27 +0530
committerlll2yu2018-02-04 19:11:27 +0530
commit22a0eb59e53590e04b7fc012e979d4b8c39a38d3 (patch)
treed664906bfb32ca40d94ee26c54d2990b97d6cfb0
parent387d09dc1ca17f18aaafbfa11e5f1ffb4aab00da (diff)
downloadaur-22a0eb59e53590e04b7fc012e979d4b8c39a38d3.tar.gz
removed duplicate values
-rw-r--r--PKGBUILD32
1 files changed, 14 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5038d817f236..0e2eb361e8cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,22 @@
# Package from: cytopia <https://github.com/cytopia>
# Maintainer: LLL2yu <lll2yu@protonmail.com>
- pkgname="ffscreencast"
- pkgver=0.6.4
- pkgname="ffscreencast"
- pkgver=0.6.4
- pkgname="ffscreencast"
- pkgver=0.6.4
- pkgrel=1
- pkgdesc="ffmpeg screencast/desktop-recording with video overlay and multi monitor support "
- arch=('x86_64' 'i686')
- url="https://github.com/cytopia/ffscreencast"
- license=("MIT")
- depends=('bash' 'ffmpeg' 'v4l-utils' 'alsa-utils' 'xorg-xdpyinfo')
- makedepends=('git')
- provides=('ffscreencast')
- source=("git+https://github.com/cytopia/ffscreencast.git")
- md5sums=('SKIP')
- package() {
+pkgname="ffscreencast"
+pkgver=0.6.4
+pkgrel=1
+pkgdesc="ffmpeg screencast/desktop-recording with video overlay and multi monitor support "
+arch=('x86_64' 'i686')
+url="https://github.com/cytopia/ffscreencast"
+license=("MIT")
+depends=('bash' 'ffmpeg' 'v4l-utils' 'alsa-utils' 'xorg-xdpyinfo')
+makedepends=('git')
+provides=('ffscreencast')
+source=("git+https://github.com/cytopia/ffscreencast.git")
+md5sums=('SKIP')
+package() {
mkdir -p "$pkgdir"/usr/local/bin
mkdir -p "$pkgdir"/usr/share/doc/"$pkgname"
cp "$srcdir"/"$pkgname"/bin/"$pkgname" "$pkgdir"/usr/local/bin
cp -r "$srcdir"/"$pkgname"/config "$pkgdir"/usr/share/doc/"$pkgname"
chmod +x "$pkgdir"/usr/local/bin/"$pkgname"
- }
+}