summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjguer2024-03-17 16:28:48 +0100
committerjguer2024-03-17 16:28:48 +0100
commit22d78085c7f7e87bf8d9a5c4ad0a8226baff29f5 (patch)
treebffe3baccc4b1824fd5dce47ab62449b9b723abe
parent41afc68195a6c07e6bcb71beb91efc217fd53e51 (diff)
downloadaur-22d78085c7f7e87bf8d9a5c4ad0a8226baff29f5.tar.gz
12.3.4
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc8bd5c6c419..52343f8cf81e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yay-bin
pkgdesc = Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled.
- pkgver = 12.3.3
+ pkgver = 12.3.4
pkgrel = 1
url = https://github.com/Jguer/yay
arch = x86_64
@@ -13,11 +13,11 @@ pkgbase = yay-bin
optdepends = doas: privilege elevation
provides = yay
conflicts = yay
- source_x86_64 = https://github.com/Jguer/yay/releases/download/v12.3.3/yay_12.3.3_x86_64.tar.gz
- sha256sums_x86_64 = b6935724f16821c0eec8564eca4ee93eed8c4ce8cf6cbc2aaa1bcd39a0ec4714
- source_aarch64 = https://github.com/Jguer/yay/releases/download/v12.3.3/yay_12.3.3_aarch64.tar.gz
- sha256sums_aarch64 = 7dd94b5b958a390f0d0200a1b1c054bd3b59590b05c4df45889c976394e6ce29
- source_armv7h = https://github.com/Jguer/yay/releases/download/v12.3.3/yay_12.3.3_armv7h.tar.gz
- sha256sums_armv7h = f22e8669c1eddcb78cc1c61e0db7c119e5e0eca7f658a0fe27a417d1dbd6b861
+ source_x86_64 = https://github.com/Jguer/yay/releases/download/v12.3.4/yay_12.3.4_x86_64.tar.gz
+ sha256sums_x86_64 = 29b41aef68e9733c610112dfee3f95f0329dc9c3590a6494e528d404184c0594
+ source_aarch64 = https://github.com/Jguer/yay/releases/download/v12.3.4/yay_12.3.4_aarch64.tar.gz
+ sha256sums_aarch64 = 04fe128d163acf6d57ed50e3207eafe9d05d967df41ce2b7bccde11f653b4f6d
+ source_armv7h = https://github.com/Jguer/yay/releases/download/v12.3.4/yay_12.3.4_armv7h.tar.gz
+ sha256sums_armv7h = 1002a16cf9b43edf39bd1ed10b6bae83ba831ee67c32c98b656e1c24bed06a1b
pkgname = yay-bin
diff --git a/PKGBUILD b/PKGBUILD
index c63ac49ffd4d..5fe90b60851b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jguer <pkgbuilds at jguer.space>
pkgname=yay-bin
-pkgver=12.3.3
+pkgver=12.3.4
pkgrel=1
pkgdesc="Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled."
arch=('x86_64' 'aarch64' 'armv7h')
@@ -21,9 +21,9 @@ source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgn
source_aarch64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_aarch64.tar.gz")
source_armv7h=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_armv7h.tar.gz")
-sha256sums_x86_64=('b6935724f16821c0eec8564eca4ee93eed8c4ce8cf6cbc2aaa1bcd39a0ec4714')
-sha256sums_aarch64=('7dd94b5b958a390f0d0200a1b1c054bd3b59590b05c4df45889c976394e6ce29')
-sha256sums_armv7h=('f22e8669c1eddcb78cc1c61e0db7c119e5e0eca7f658a0fe27a417d1dbd6b861')
+sha256sums_x86_64=('29b41aef68e9733c610112dfee3f95f0329dc9c3590a6494e528d404184c0594')
+sha256sums_aarch64=('04fe128d163acf6d57ed50e3207eafe9d05d967df41ce2b7bccde11f653b4f6d')
+sha256sums_armv7h=('1002a16cf9b43edf39bd1ed10b6bae83ba831ee67c32c98b656e1c24bed06a1b')
package() {
_output="${srcdir}/${pkgname/-bin/}_${pkgver}_${CARCH}"