summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNobleman2023-04-18 10:49:42 -0600
committerMubashshir2023-04-18 23:32:52 +0600
commit2402b82cdd1b008e38294aca00ac84202a54efe5 (patch)
tree4e2f06bddc18b06570614bb21bc3a4508eba1189
parente24dd7b52cc3b65331cdaf10b30d7e6835c11051 (diff)
downloadaur-2402b82cdd1b008e38294aca00ac84202a54efe5.tar.gz
openresty/lua-nginx-module: Enable ssl module support
Closes #7
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 771e5a6afd77..c78586e8e090 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,6 +37,7 @@ build() {
/usr/src/nginx/configure \
--with-compat \
--with-ld-opt='-lpcre -Wl,-E' \
+ --with-http_ssl_module \
--add-dynamic-module=../$_modname-nginx-module-$pkgver
make modules
}