summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBilal Elmoussaoui2018-02-12 20:08:25 +0100
committerBilal Elmoussaoui2018-02-12 20:08:25 +0100
commit25041041d7fb881e6d3603b62f6ad9b9bd41e08e (patch)
tree7eb15b2e52ad5e6c4306b26293c6700fdbdb0d90
parentf9a84d35f99cf03a95bde728cd85ccd2fdf9b043 (diff)
downloadaur-25041041d7fb881e6d3603b62f6ad9b9bd41e08e.tar.gz
clean the PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD19
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d381e4821e1f..6de7959a3eb2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gradio-git
pkgdesc = A GTK3 app for finding and listening to internet radio stations
- pkgver = 6.0.0
+ pkgver = 7.1
pkgrel = 1
url = https://github.com/haecker-felix/gradio
arch = i686
@@ -25,7 +25,7 @@ pkgbase = gradio-git
depends = libgee
depends = sqlite3
depends = libsoup
- provides = gradio=6.0.0
+ provides = gradio=7.1
conflicts = gradio
conflicts = gradio-bin
options = !emptydirs
diff --git a/PKGBUILD b/PKGBUILD
index 917e99ab66f4..132bec0156f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,29 +1,30 @@
# Maintainer: ELmoussaoui Bilal <bil.elmoussaoui@gmail.com>
pkgname=gradio-git
-_gitname=gradio
-pkgver=6.0.0
+_pkgname=gradio
+pkgver=7.1
pkgrel=1
pkgdesc='A GTK3 app for finding and listening to internet radio stations'
arch=('i686' 'x86_64')
license=('GPL3')
url="https://github.com/haecker-felix/gradio"
-depends=('desktop-file-utils' 'gstreamer' 'gst-plugins-ugly'
-'gst-plugins-bad' 'gtk3' 'gobject-introspection' 'gst-plugins-base' 'gst-plugins-good' 'json-glib'
-'libgee' 'sqlite3' 'libsoup')
-makedepends=('git' 'gnome-common' 'meson' 'gettext' 'appstream-glib' 'vala' 'yelp-tools')
+depends=('desktop-file-utils' 'gstreamer' 'gst-plugins-ugly' 'gst-plugins-bad'
+ 'gtk3' 'gobject-introspection' 'gst-plugins-base' 'gst-plugins-good'
+ 'json-glib' 'libgee' 'sqlite3' 'libsoup')
+makedepends=('git' 'gnome-common' 'meson' 'gettext' 'appstream-glib' 'vala'
+ 'yelp-tools')
options=('!emptydirs')
-source=("git://github.com/haecker-felix/${_gitname}.git")
+source=("git://github.com/haecker-felix/${_pkgname}.git")
md5sums=('SKIP')
conflicts=('gradio' 'gradio-bin')
provides=("gradio=$pkgver")
build() {
- cd "${srcdir}/${_gitname}"
+ cd "${srcdir}/${_pkgname}"
meson builddir --prefix=/usr
}
package() {
- cd "${srcdir}/${_gitname}"
+ cd "${srcdir}/${_pkgname}"
DESTDIR="${pkgdir}" ninja -C builddir install
}