summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Hvornum2023-03-31 11:01:46 +0200
committerAnton Hvornum2023-03-31 11:01:46 +0200
commit26917f20e384208149ad2ad2280499758710eb2a (patch)
tree1ede457b8bb9ef8540e51b9e8c28071cd75f7676
parent7268c7cc108263b2078735c0aecb869cea0ffd3c (diff)
downloadaur-26917f20e384208149ad2ad2280499758710eb2a.tar.gz
Tidy up the PKGBUILD deps
-rw-r--r--PKGBUILD18
1 files changed, 15 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2bf310d7f38b..89a42dc20654 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,9 +9,21 @@ pkgdesc="Just another guided/automated Arch Linux installer with a twist"
arch=('any')
url="https://github.com/archlinux/$_name"
license=('GPL3')
-depends=('python' 'systemd')
-makedepends=('git' 'python-setuptools' 'python-sphinx' 'python-build' 'python-installer' 'python-wheel')
-optdepends=('python-systemd: Adds journald logging')
+depends=(
+ 'python'
+ 'systemd'
+)
+makedepends=(
+ 'git'
+ 'python-setuptools'
+ 'python-sphinx'
+ 'python-build'
+ 'python-installer'
+ 'python-wheel'
+)
+optdepends=(
+ 'python-systemd: Adds journald logging'
+)
provides=('python-archinstall' 'archinstall')
conflicts=('python-archinstall' 'archinstall')
replaces=('python-archinstall' 'archinstall')