summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVictor Tran2016-09-26 23:29:06 +1000
committerVictor Tran2016-09-26 23:29:06 +1000
commit282eb1de3c72dbeb3f55e3c9a607aadedc1ef397 (patch)
treec2d12d55282d4ced15949187cf3905f8150eaafc
parentee7f4c3163978ae07c353a77429443350c2162b1 (diff)
downloadaur-282eb1de3c72dbeb3f55e3c9a607aadedc1ef397.tar.gz
Update CEF Branch
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 52ce396546fc..b1b05ed3c463 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,7 +12,7 @@ pkgbase = theweb
depends = qtchooser
depends = qt5-base
source = theweb-15.0::git+https://github.com/vicr123/theweb#branch=master
- source = http://opensource.spotify.com/cefbuilds/cef_binary_3.2704.1434.gec3e9ed_linux64_minimal.tar.bz2
+ source = http://opensource.spotify.com/cefbuilds/cef_binary_3.2785.1481.gc3a7e2c_linux64_minimal.tar.bz2
md5sums = SKIP
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 0d303fff3838..324db61fc6bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,12 +10,12 @@ license=('GPL3')
depends=('kwidgetsaddons' 'xdg-utils' 'qtchooser' 'qt5-base')
makedepends=('git' 'clang')
source=("$pkgname-$pkgver"::'git+https://github.com/vicr123/theweb#branch=master'
- "http://opensource.spotify.com/cefbuilds/cef_binary_3.2704.1434.gec3e9ed_linux64_minimal.tar.bz2")
+ "http://opensource.spotify.com/cefbuilds/cef_binary_3.2785.1481.gc3a7e2c_linux64_minimal.tar.bz2")
md5sums=('SKIP'
'SKIP')
build() {
- cp "cef_binary_3.2704.1434.gec3e9ed_linux64_minimal/Release/libcef.so" "$pkgname-$pkgver"
+ cp "cef_binary_3.2785.1481.gc3a7e2c_linux64_minimal/Release/libcef.so" "$pkgname-$pkgver"
cd "$pkgname-$pkgver"
qmake
make
@@ -24,8 +24,8 @@ build() {
package() {
mkdir -p "$pkgdir/opt/theWeb"
cp "$pkgname-$pkgver/theweb" "$pkgdir/opt/theWeb"
- cp -r "cef_binary_3.2704.1434.gec3e9ed_linux64_minimal/Release/"* "$pkgdir/opt/theWeb"
- cp -r "cef_binary_3.2704.1434.gec3e9ed_linux64_minimal/Resources/"* "$pkgdir/opt/theWeb"
+ cp -r "cef_binary_3.2785.1481.gc3a7e2c_linux64_minimal/Release/"* "$pkgdir/opt/theWeb"
+ cp -r "cef_binary_3.2785.1481.gc3a7e2c_linux64_minimal/Resources/"* "$pkgdir/opt/theWeb"
cp "$pkgname-$pkgver/libcef_dll_wrapper.a" "$pkgdir/opt/theWeb"
chmod 4755 "$pkgdir/opt/theWeb/chrome-sandbox"
mkdir -p "$pkgdir/usr/share/applications"