summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZach2017-04-17 01:44:10 -0600
committerZach2017-04-17 01:44:10 -0600
commit2853d34dfac3bd731c92f0a57deb813f9a1fa057 (patch)
tree36dbc97b860497a6145a02346724853a218c5d07
parent0125bea9a4800a9c273936138e849842565a0d71 (diff)
downloadaur-2853d34dfac3bd731c92f0a57deb813f9a1fa057.tar.gz
Update to version 2.3, add co-maintainers, remove unnecessary name variable
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f3a992db47e0..fc1717ac920c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Oct 10 19:14:04 UTC 2016
+# Mon Apr 17 07:43:01 UTC 2017
pkgbase = imgp
pkgdesc = Resize or rotate JPEG and PNG images. Official releases only.
- pkgver = 2.2
+ pkgver = 2.3
pkgrel = 1
url = https://github.com/jarun/imgp
arch = any
@@ -11,8 +11,8 @@ pkgbase = imgp
depends = python-pillow
provides = imgp
conflicts = imgp-git
- source = https://github.com/jarun/imgp/archive/v2.2.tar.gz
- sha256sums = 97daab9c38b6ff2f0026a3256042e7430d42aa4ffb7c0a489bb926a0cacffdcc
+ source = https://github.com/jarun/imgp/archive/v2.3.tar.gz
+ sha256sums = 9143a699fe5058a6e7f0d5f6baf79674b8d6f26fb70c557b4f73470dd063d810
pkgname = imgp
diff --git a/PKGBUILD b/PKGBUILD
index b2f822949cb1..283eab4b4085 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Maintainer: zach <zach {at} zach-adams {dot} com>
+# Maintainer: arunj
+# Maintainer: shaggytwodope
pkgname=imgp
-_pkgname=imgp
_pkgauthor=jarun
-pkgver=2.2
+pkgver=2.3
pkgrel=1
pkgdesc="Resize or rotate JPEG and PNG images. Official releases only."
arch=('any')
-url="https://github.com/${_pkgauthor}/${_pkgname}"
+url="https://github.com/${_pkgauthor}/${pkgname}"
license=('GPL3')
depends=('python3' 'python-pillow')
-source=("https://github.com/${_pkgauthor}/${_pkgname}/archive/v$pkgver.tar.gz")
+source=("https://github.com/${_pkgauthor}/${pkgname}/archive/v$pkgver.tar.gz")
conflicts=('imgp-git')
provides=('imgp')
-sha256sums=('97daab9c38b6ff2f0026a3256042e7430d42aa4ffb7c0a489bb926a0cacffdcc')
+sha256sums=('9143a699fe5058a6e7f0d5f6baf79674b8d6f26fb70c557b4f73470dd063d810')
package() {
- make -C "${_pkgname}-$pkgver" DESTDIR="${pkgdir}" PREFIX="/usr" install
+ make -C "${pkgname}-$pkgver" DESTDIR="${pkgdir}" PREFIX="/usr" install
}