summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabio Manganiello2023-06-28 02:52:23 +0200
committerFabio Manganiello2023-06-28 02:52:23 +0200
commit2c57f55423c94c73da9abbe7b13a5402906f0796 (patch)
tree096a00f20921726331a67cf59c4e686fd526a418
parent5c82379833cd01d7c37a7b30b41b4138c5d77556 (diff)
downloadaur-2c57f55423c94c73da9abbe7b13a5402906f0796.tar.gz
Version update
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 36a3e9dae08e..9092045ae87a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = platypush
pkgdesc = Universal multi-platform command executor and automation manager
- pkgver = 0.24.5
- pkgrel = 6
+ pkgver = 0.50.1
+ pkgrel = 1
url = https://git.platypush.tech/platypush/platypush
arch = any
license = MIT
@@ -29,6 +29,7 @@ pkgbase = platypush
depends = python-yaml
depends = python-zeroconf
depends = redis
+ optdepends = ffmpeg: Audio, streaming and several camera integrations
optdepends = libtorrent: Support for torrent download
optdepends = opencv: Support for cameras and image processing over the OpenCV integration
optdepends = py-trello: Trello integration
@@ -82,7 +83,6 @@ pkgbase = platypush
optdepends = python-rtmidi: MIDI integration
optdepends = python-snowboy: Snowboy integration
optdepends = python-sounddevice: Sound integration
- optdepends = python-soundfile: Sound integration
optdepends = python-telegram-bot: Telegram integration
optdepends = python-tensorflow: Tensorflow integration
optdepends = python-todoist-python: Todoist integration
@@ -93,7 +93,7 @@ pkgbase = platypush
optdepends = pyzbar: QR code and barcodes integration
optdepends = youtube-dl: Support for downloading/streaming YouTube videos, as well as other video platforms
options = !strip
- source = v0.24.5.tar.gz::https://git.platypush.tech/platypush/platypush/archive/v0.24.5.tar.gz
- sha512sums = 1e579440007c56c26cbc32994fef899370e171b4508f39fda86b7dcb3ef3b0d3bea9257c7478fddd2754f8ea8a5583da24f883fa39800f774b2a097b09ee571f
+ source = v0.50.1.tar.gz::https://git.platypush.tech/platypush/platypush/archive/v0.50.1.tar.gz
+ sha512sums = 175a6c665162900691b76479102b97bbb2b25e3e1fc229a1e3bfbf0f12d3fa7820924f5746c8ac154ad6c36545d1556025de26aea280ab1222312180fa82546e
pkgname = platypush
diff --git a/PKGBUILD b/PKGBUILD
index cd071f7f4679..b975ae4df890 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Fabio Manganiello <fabio@manganiello.tech>
pkgname=platypush
-pkgver=0.24.5
-pkgrel=6
+pkgver=0.50.1
+pkgrel=1
pkgdesc="Universal multi-platform command executor and automation manager"
arch=('any')
license=('MIT')
@@ -35,6 +35,7 @@ depends=(
)
optdepends=(
+ 'ffmpeg: Audio, streaming and several camera integrations'
'libtorrent: Support for torrent download'
'opencv: Support for cameras and image processing over the OpenCV integration'
'py-trello: Trello integration'
@@ -88,7 +89,6 @@ optdepends=(
'python-rtmidi: MIDI integration'
'python-snowboy: Snowboy integration'
'python-sounddevice: Sound integration'
- 'python-soundfile: Sound integration'
'python-telegram-bot: Telegram integration'
'python-tensorflow: Tensorflow integration'
'python-todoist-python: Todoist integration'
@@ -102,7 +102,7 @@ optdepends=(
options=(!strip)
source=("v${pkgver}.tar.gz::https://git.platypush.tech/${pkgname}/${pkgname}/archive/v${pkgver}.tar.gz")
-sha512sums=('1e579440007c56c26cbc32994fef899370e171b4508f39fda86b7dcb3ef3b0d3bea9257c7478fddd2754f8ea8a5583da24f883fa39800f774b2a097b09ee571f')
+sha512sums=('175a6c665162900691b76479102b97bbb2b25e3e1fc229a1e3bfbf0f12d3fa7820924f5746c8ac154ad6c36545d1556025de26aea280ab1222312180fa82546e')
package() {
cd "${srcdir}/${pkgname}"