summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2022-06-26 04:43:40 +0800
committerlilac2022-06-26 04:43:40 +0800
commit2c84431e36afe899dc6ec3944cd75ee77a0ec83a (patch)
tree989ff839227ffb84c15893b5d9df526d16b5ece0
parent58e2f23b19af076305fd7c2c4256b30d02665d9f (diff)
downloadaur-2c84431e36afe899dc6ec3944cd75ee77a0ec83a.tar.gz
[lilac] updated to 1.12.0-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 37878142fc62..3839d56431a1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = iredis
pkgdesc = Terminal client for Redis with auto-completion and syntax highlighting.
- pkgver = 1.11.1
+ pkgver = 1.12.0
pkgrel = 1
url = https://github.com/laixintao/iredis
arch = any
@@ -16,7 +16,7 @@ pkgbase = iredis
depends = python-pendulum
depends = python-importlib_resources
depends = python-wcwidth
- source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.11.1.tar.gz
- sha256sums = f679bc66da34be8bc43bf4461748fe4d1f389f3ddf3d88366d53f6b719a4c14c
+ source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.12.0.tar.gz
+ sha256sums = c3031094db0aa03d48b6f9be750e32d3e901942a96cc05283029086cb871cd81
pkgname = iredis
diff --git a/PKGBUILD b/PKGBUILD
index 201b5fb25543..4dc267cee7e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=iredis
pkgname=iredis
-pkgver=1.11.1
+pkgver=1.12.0
pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.11.1.tar.gz")
-sha256sums=('f679bc66da34be8bc43bf4461748fe4d1f389f3ddf3d88366d53f6b719a4c14c')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.12.0.tar.gz")
+sha256sums=('c3031094db0aa03d48b6f9be750e32d3e901942a96cc05283029086cb871cd81')
build() {
- cd "$srcdir/iredis-1.11.1"
+ cd "$srcdir/iredis-1.12.0"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.11.1"
+ cd "$srcdir/iredis-1.12.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files