summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzxp198210052023-08-10 09:03:58 +0800
committerzxp198210052023-08-10 09:03:58 +0800
commit2ccaf6041ef1121efbdf6ba4e94afb99b6cb3e03 (patch)
tree716e16ea15f64d3fba59e08ec0034d5d321fa138
parent953a13989347c3de59dd6110ef8d7d321b4717a5 (diff)
downloadaur-2ccaf6041ef1121efbdf6ba4e94afb99b6cb3e03.tar.gz
update LICENSE
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ecc3b9ee75c9..9d5783a3e210 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = godotpcktool-bin
pkgdesc = Standalone tool for extracting and creating Godot .pck files
pkgver = 1.9
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/hhyyrylainen/GodotPckTool
arch = x86_64
license = MIT
depends = glibc
- provides = godotpcktool-1.9
+ provides = godotpcktool=1.9
conflicts = godotpcktool
source = godotpcktool-1.9::https://github.com/hhyyrylainen/GodotPckTool/releases/download/v1.9/godotpcktool
- source = LICENSE::https://github.com/hhyyrylainen/GodotPckTool/raw/master/LICENSE
+ source = LICENSE::https://raw.githubusercontent.com/hhyyrylainen/GodotPckTool/master/LICENSE
sha256sums = bd34659871555b531a15b12e51734c65ac0e60eae1eb20f803e48ae5997ad194
- sha256sums = e7aa093a8808143fe8420f3f8cad50adb4b5db1b99829cbf0742b2dfd182fbdb
+ sha256sums = 0c202bb6463a8ce09bbeb102683ef12894dc361c28468e57bd3a4000a69a2640
pkgname = godotpcktool-bin
diff --git a/PKGBUILD b/PKGBUILD
index 2282f09e112f..899160f732b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
# Contributor: katt <magunasu.b97@gmail.com>
pkgname=godotpcktool-bin
pkgver=1.9
-pkgrel=1
+pkgrel=2
pkgdesc='Standalone tool for extracting and creating Godot .pck files'
arch=(x86_64)
url="https://github.com/hhyyrylainen/GodotPckTool"
license=('MIT')
depends=('glibc')
-provides=("${pkgname%-bin}-${pkgver}")
+provides=("${pkgname%-bin}=${pkgver}")
conflicts=("${pkgname%-bin}")
source=("${pkgname%-bin}-${pkgver}::${url}/releases/download/v${pkgver}/${pkgname%-bin}"
- "LICENSE::${url}/raw/master/LICENSE")
+ "LICENSE::https://raw.githubusercontent.com/hhyyrylainen/GodotPckTool/master/LICENSE")
sha256sums=('bd34659871555b531a15b12e51734c65ac0e60eae1eb20f803e48ae5997ad194'
- 'e7aa093a8808143fe8420f3f8cad50adb4b5db1b99829cbf0742b2dfd182fbdb')
+ '0c202bb6463a8ce09bbeb102683ef12894dc361c28468e57bd3a4000a69a2640')
package() {
install -Dm755 "${srcdir}/${pkgname%-bin}-${pkgver}" "${pkgdir}/usr/bin/${pkgname%-bin}"
install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"