summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSefa Eyeoglu2019-06-10 13:22:57 +0200
committerSefa Eyeoglu2019-06-10 13:22:57 +0200
commit310a5a18eb71e97789eaddfe6879b38c3413295e (patch)
treef38c350d5d82c892d2d7e6ab99e6060066b7f309
parentc92680a1ffea9f9a43de3140be467f7ed3e7e19c (diff)
downloadaur-310a5a18eb71e97789eaddfe6879b38c3413295e.tar.gz
upgpkg: gaia-hub 2.5.3-2
Add missing newline
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1109448c0ed..5404d84272c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,13 +30,14 @@ sha512sums=('SKIP'
prepare() {
cd "$srcdir/$pkgname/hub"
+
npm --cache "${srcdir}/npm-cache" install
}
build() {
- export NODE_ENV="production"
-
cd "$srcdir/$pkgname/hub"
+
+ export NODE_ENV="production"
npm run build
}