summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartus2019-05-24 16:44:10 +0200
committerbartus2019-10-12 21:55:52 +0200
commit31e8ecc3797cf78a1c8da32616d574de3138996e (patch)
tree3421472a1fbec500dfe8a31e11736b16f5f3f5e5
parentae2f16b2b7d2c59e3fd0fdbdd07d7d880c15caef (diff)
downloadaur-31e8ecc3797cf78a1c8da32616d574de3138996e.tar.gz
update filter symlink patches to silently rewrite existing link.
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
-rw-r--r--filter_measure.patch2
-rw-r--r--filter_mutualinfo.patch2
-rw-r--r--filter_sketchfab.patch2
-rw-r--r--filter_voronoi.patch2
-rw-r--r--screened_poisson.patch2
7 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 05dcfe940094..8557d6154b32 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -51,12 +51,12 @@ pkgbase = meshlab
source = meshlab.desktop
md5sums = SKIP
md5sums = SKIP
- md5sums = 4926e8a14215fc33167208d629678a18
- md5sums = b3401d7bc450d0785ac8798abf276aca
- md5sums = c74be839f3efa9341472357b3e238ea8
- md5sums = 8f58bb2aee9855d7aea88a00e4186770
+ md5sums = 0caa5aaa57606f75c3f85d60f2acb8b3
+ md5sums = eb33c073855934882c1f79952d4af9ea
+ md5sums = 68c616d8819bb0bdaeb02afdec8a4cfa
+ md5sums = 02992b2e2bc657577fbf0b88f85fdecd
md5sums = fcf9148ad21706f4fef558a254bee4e2
- md5sums = d9c9e9160ee16694a225819ee4598be4
+ md5sums = 1a52bfc2afb96bf43d0c29ded3d19710
md5sums = f13d58ca07fa74b3d7c8f7f9d4ee6a93
md5sums = 753dd4753081ddb428f4db8eaefe9009
md5sums = 038494125d7bd422074fc5635c5579ca
diff --git a/PKGBUILD b/PKGBUILD
index f415e5caa38e..2b95de5ac8ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,12 +42,12 @@ source=("git+https://github.com/cnr-isti-vclab/meshlab.git#tag=v2016.12"
"meshlab.desktop")
md5sums=('SKIP'
'SKIP'
- '4926e8a14215fc33167208d629678a18'
- 'b3401d7bc450d0785ac8798abf276aca'
- 'c74be839f3efa9341472357b3e238ea8'
- '8f58bb2aee9855d7aea88a00e4186770'
+ '0caa5aaa57606f75c3f85d60f2acb8b3'
+ 'eb33c073855934882c1f79952d4af9ea'
+ '68c616d8819bb0bdaeb02afdec8a4cfa'
+ '02992b2e2bc657577fbf0b88f85fdecd'
'fcf9148ad21706f4fef558a254bee4e2'
- 'd9c9e9160ee16694a225819ee4598be4'
+ '1a52bfc2afb96bf43d0c29ded3d19710'
'f13d58ca07fa74b3d7c8f7f9d4ee6a93'
'753dd4753081ddb428f4db8eaefe9009'
'038494125d7bd422074fc5635c5579ca'
diff --git a/filter_measure.patch b/filter_measure.patch
index bdc8da34af68..9d82fd44098d 100644
--- a/filter_measure.patch
+++ b/filter_measure.patch
@@ -7,4 +7,4 @@ index 3f781354..2dec69f4 100644
macx:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml"
-
-+linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -s "$$TARGET".xml lib"$$TARGET".xml"
++linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -sf "$$TARGET".xml lib"$$TARGET".xml"
diff --git a/filter_mutualinfo.patch b/filter_mutualinfo.patch
index 1671ec30d963..24c6eeea1dc6 100644
--- a/filter_mutualinfo.patch
+++ b/filter_mutualinfo.patch
@@ -6,4 +6,4 @@ index f3eabaa7..a65c0cce 100644
TARGET = filter_mutualinfo
macx:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml"
-+linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -s "$$TARGET".xml lib"$$TARGET".xml"
++linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -sf "$$TARGET".xml lib"$$TARGET".xml"
diff --git a/filter_sketchfab.patch b/filter_sketchfab.patch
index e333e3d970df..55ccee47b611 100644
--- a/filter_sketchfab.patch
+++ b/filter_sketchfab.patch
@@ -7,4 +7,4 @@ index 75674cf2..9f7f0542 100644
#PRE_TARGETDEPS += filter_sketchfab.xml
macx:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml"
-
-+linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -s "$$TARGET".xml lib"$$TARGET".xml"
++linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -sf "$$TARGET".xml lib"$$TARGET".xml"
diff --git a/filter_voronoi.patch b/filter_voronoi.patch
index 998b15ee4f8c..1df521ecca20 100644
--- a/filter_voronoi.patch
+++ b/filter_voronoi.patch
@@ -6,4 +6,4 @@ index 423f1573..03b83a33 100644
#PRE_TARGETDEPS += filter_voronoi.xml
macx:QMAKE_POST_LINK = "rsync -u "$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; rsync -u ../../distrib/plugins/"$$TARGET".xml "$$TARGET".xml"
-+linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -s "$$TARGET".xml lib"$$TARGET".xml"
++linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -sf "$$TARGET".xml lib"$$TARGET".xml"
diff --git a/screened_poisson.patch b/screened_poisson.patch
index fdda483d4cad..c75c997d9a08 100644
--- a/screened_poisson.patch
+++ b/screened_poisson.patch
@@ -14,5 +14,5 @@ index 814bd31f..e04ad802 100644
#PRE_TARGETDEPS += ./filter_screened_poisson.xml
macx:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml"
-+linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -s "$$TARGET".xml lib"$$TARGET".xml"
++linux:QMAKE_POST_LINK = "cp "$$_PRO_FILE_PWD_/$$TARGET".xml ../../distrib/plugins/"$$TARGET".xml; cd ../../distrib/plugins/ ; ln -sf "$$TARGET".xml lib"$$TARGET".xml"